Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: allowing second computer to access internet

  1. #1
    davidatkins Guest

    Default allowing second computer to access internet

    I have Zone Alarms 5.5 installed on windows 2000. I am trying to allow a second computer which shares the internet connection. It can view the internet fine if ZA is off, but if I turn it on it can't see. I've allocated it to the trusted zone as both an ip address and a site/host and I'lve switched off trusted zone security completely and still nothing. Any suggestions? THe second computer has XP but I had the same with a 2000 computer before.,

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:5.5

  2. #2
    billc Guest

    Default Re: allowing second computer to access internet

    Here are a set of steps to check for ICS configuration. See if they help.

    On the gateway machine, do the following.
    Click start -> run, type cmd and click ok.
    Type ipconfig /all and press enter.
    Find the connection you are using, and make note of all the DNS servers.
    Type exit and press enter.

    Double-click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is an ICS/NAT gateway"
    , and click ok.
    Click firewall -> zones.

    Add each DNS server to the trusted zone. To do this, do the following.
    Click the add button, and then click IP address.
    Click trusted, put in the IP address, enter a description, and click ok.
    When finished adding all addresses, click the apply button.

    Next, click program control -> programs. Locate Generic Host Processing.
    Under the server column, for trusted, change that to a check.
    Don't change server internet to a check, just server trusted.

    If you have ZoneAlarm on the other computers, do the following.
    Click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is a client of an ICS/NAT gateway"
    , and click ok.

  3. #3
    davidatkins Guest

    Default Re: allowing second computer to access internet

    HiThanks for the reply. However when I click on the advanced button in Firewall main I don't have that optionThere is a general setting heading and 6 check boxes:block trusted zone serversblock internet zone serversallow uncomon protocol..allow outgong DNS.. in trustedallow outgong DNS.. in internetlock host filethat's all..What should I do?

  4. #4
    exit Guest

    Default Re: allowing second computer to access internet

    You need the PRO version. Free version is for standalone pc only.

    Cheers

    EXIT

  5. #5
    billc Guest

    Default Re: allowing second computer to access internet

    I'm sorry David, Exit is correct. I didn't notice you were using ZA Free which does not support ICS. You can upgrade to Zone Alarm Pro or use a router.

  6. #6
    castleton Guest

    Default Re: allowing second computer to access internet

    Thanks for this information Bill, I understand now why my PS2 using ICS can't access the internet when ZA free is running on the PC to which its connected.However, I have a Pinnacle ShowCentre media player wired to my router, yet it can't see my wired laptop and WiFi desktop if ZA is running on these machines, despite its IP address being added to ZA on each machine and included as Trusted...Any ideas?

  7. #7
    billc Guest

    Default Re: allowing second computer to access internet

    Have you tried lowering your Trusted Zone Security slider to 'medium'?

  8. #8
    okipouros Guest

    Default Re: allowing second computer to access internet

    <blockquote>Find the connection you are using, and make note of all the DNS servers.
    <hr></blockquote>


    Do u mean the connection to the net or to the lan (which the other pc is in)?

  9. #9
    okipouros Guest

    Default Re: allowing second computer to access internet

    Find the connection you are using, and make note of all the DNS servers.




    Do u mean the connection to the net or to the lan (which the other pc is in)?

  10. #10
    castleton Guest

    Default Re: allowing second computer to access internet

    @Bill, @okipourosTo get my two PCs to see the Pinnacle ShowCentre media player which is wired to the router, I added the DHCP no. to the Trusted Zone.Thanks - Steven.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •