Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: web site won't open

  1. #1
    dogmanwmp Guest

    Default web site won't open

    After completing the latest upgrade my IE will not now open the sitehllp://protectionk9.proboards24.com/index.cgiThis is the only site that i have found will not open, it hangs whilst attempting to load and then comes up page unavailable.The site is a forum which requires a log inI've read the recent posts and tried the fixes, including a clean install of Version 5.0 with no luck any more ideas!Sean

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

  2. #2

    Default Re: web site won't open

    I don't know if you have tried this, but here goes.Add that site's URL to Privacy > Site List. Allow that entry to drop cookies and private Headers. Try going to that website again. If there is no improvement, try allowing it web bugs.

  3. #3
    dogmanwmp Guest

    Default Re: web site won't open

    Thanks for the quick reply, tried what you said with no luck! As a matter of interest i've Googled proboards24 and cannot get into any of the sites listed.Do you think it's something in my IE thats blocking the sites, i've set the privacey in IE to low and added proboards24 to the allow cookies list, still with no luck.cheerssean

  4. #4

    Default Re: web site won't open

    If you shut down ZoneAlarm, will you be able to get to that site?

  5. #5
    dogmanwmp Guest

    Default Re: web site won't open

    Nosean

  6. #6

    Default Re: web site won't open

    Then your problem should not be related to ZoneAlarm. Do you have another browser? If you don't have, you can download Firefox for free. Try accessing that site. If you can load it successfully, that may mean IE is the reason. And by the way, after you tested Firefox, don't uninstall it. Use it as your default browser because it is much more secure than IE.

  7. #7
    dogmanwmp Guest

    Default Re: web site won't open

    Great minds think alike!
    whilst waiting for your reply i've downloaded and tried firefox, i get a message "document contains no data".
    I'm using firefox now to do this so it works fine on everything else!!!


    sean.

  8. #8

    Default Re: web site won't open

    So, in a nutshell, do you mean you can't access that site still?

  9. #9
    dogmanwmp Guest

    Default Re: web site won't open

    yes, sorry if the last post wasn't clear, tried to load the site but just get the Alert box with the text "document contains no data" with the fiefox start page still in the background.

    sean

  10. #10

    Default Re: web site won't open

    Click on this link...http://protectionk9.proboards24.com/...cgi?board=WORKDo you get a log-in page?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •