Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: web site won't open

  1. #21
    dogmanwmp Guest

    Default Re: web site won't open

    You're a good man Bill i tried the site through Secure Tunnel and it worked!!!!Do you think that this means that the site are blocking my computer, because i don't know why this would have come about.Anyway thanks again for the advice, i'm onto the moderator of the site right now.Sean

  2. #22
    billc Guest

    Default Re: web site won't open

    It would certainly seem that your IP has been blocked from accessing that site or your ISP has blocked it. My bet is on the site. Chances are that someone was violating the terms of use or was being a real troll, and the moderators decided to block the IP. I'm not saying that was you, but an IP close to yours perhaps. At least I'm glad we've identified that it was not ZA or your browsers.

  3. #23
    leoscan Guest

    Default Re: web site won't open

    Same problem here.Specialywiththe flash pages.It just won`t load flash.If i go to the macromedia.com homepage the page won`t load correctly aswell.I am using Zonealarm Pro + Ad-Aware SE Professional.if i load some webcam pages i have the same problem.Turning mobile codeof in privacy doesn`t help aswell.Why is it blocking the flash-pages???leoscan

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •