Results 1 to 8 of 8

Thread: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

  1. #1
    debary_fl Guest

    Default Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Last night I upgraded ZA Pro to v.6.1.737.000, and now I can no longer sync my Pocket PCs (HP hx4705 and H4150) through Wi-Fi using Microsoft ActiveSync v.3.8.0 (Build 5004), which I could do before the upgrade. If I shut down ZA Pro then the wireless sync occurs with no problem.Looking at ZA Pro's Alerts&Logs/Programs I get the following information when I try to sync:Program:CCEVTMGR.EXESource IP: (my iPAQ's network-assigned IP address)Direction: Incoming (accept)Action Taken:BlockedI've been through ZA Pro settings and the ZA Pro help, and I've been unable to figure out how to unblock this. FWIW, I can access shared directories on the PC (an Alienware Area 51 laptop, WinXP Pro SP2, 3.8GHz Pentium IV, 2GB RAM, 120GB hard drive) with the hx4705.. For example, I can connect to the laptop through Wi-Fi and watch movies on the hx4705 that I have in a shared directory on the laptop with no problems, so ZA Pro isn't blocking the PC from seeing and interacting with the iPAQ.Any help appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0


    Message Edited by DeBary_FL on 11-25-2005 02:06 PM

  2. #2
    cyberian75 Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Right-click on that log entry and add it to the Trusted Zone.

  3. #3
    debary_fl Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Thanks, Michael, but that was the first thing I tried. For whatever reason, when I select or right-click on anything in Logs&Alerts/Programs the "Add to Zone..." and "More Information..." options are greyed out and unusable. They do show up for items in Logs&Alerts/Firewall. I do, however, appreciate the suggestion. Anything else I might try? There's GOT to be a way to get around this.Tom

  4. #4
    esparzatj Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    I got a new HP iPAQ hx2495 and I was having the same problems as you, but I was using the USB. I could sync after turning off ZA, but this is not a safe thing to do, since ZA, by default,turnsoffthe Windows firewall.I'm using ZA version 6.1.737.000, the free version. I finally was able to get my ActiveSync 4.1 to work properly my editing ZA.Open up ZA and click on "Firewall" and select the "Zones" tab. You will see a "Windows Mobile-based Device #X". You will use this IP Address and Subnet for your added entry.Click on "Add" button, and then select "Subnet" in the drop-down menu. It will have "Trusted" selected in the "Zone" box. Enter the IP Address and Subnet from the above "Windows Mobile-based Device" and select "OK". Highlight the new added entry and select the "Apply" button. Shut down ZA and restart it from the Programs menu.I hope this works for you as good as it did for me...good luck :-)MSG Tom EsparzaUS Army

  5. #5
    debary_fl Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Tom, thanks for the suggestion. I don't have an entry for ""Windows Mobile-based Device #X" under Firewall/Zones. I'm using Activesync 3.8 because it allows Wi-Fi syncing whereas the Activesync 4+ versions don't, which may make a difference. I have no problem syncing using a USB cable thank goodness, just when I try to sync over Wi-Fi. My iPAQ has no problem seeing and accessing shared files on my laptop over Wi-Fi, so it has to be something specific to the Activesync program that ZA is blocking. I just noticed that when I watched the log file when trying to sync wirelessly itkept trying different ports:192.168.1.101:1163 denied192.168.1.101:1164 denied192.168.1.101:1165 deniedAgain, thanks for the suggestion, and also MANY thanks for your service in the Army!Tom

  6. #6
    debary_fl Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    I finally solved the problem, and am posting the solution here in case anyone else has the same problem. After fruitlessly trying to add my Pocket PC's IP address and the ports it was trying to access to the trusted zone, it finally dawned on me to find CCEVTMGR.exe in Program Control and check it's settings. Sure enough, it had Server/Trusted blocked. I changed the permission to Allow and the wireless syncing problem disappeared. I was going at the problem backwards (although it didn't seem that way at the time). In my defense, I did tell Zone Alarm Pro to keep my old settings when I upgraded. Apparently it did not. And why in the world was it saying under Alerts&Logs/Program/Direction Incoming(accept) then blocking it??Thanks to those who offered suggestions, they were greatly appreciated!



    Message Edited by DeBary_FL on 12-05-2005 04:10 PM

  7. #7
    rickwla Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Tom,
    Thanks a million. I have spent at least 5 hours trying to get my new Sprint/Audiovox PPC6700 to sync w/ Activesync 4.1. The only way I could do it was to turn of Free Zonealarm. Your subnet solution worked. I just named the added zone "subnet" and connected my device and it started synching. It's still slow as molasses in January even though I'm using USB 2 but I'll take it.

    If anyone has figured out why it's slow, please post.

  8. #8
    britneyluvr Guest

    Default Re: Upgraded ZoneAlarm, now can't sync my Pocket PC wirelessly

    Good catch, thanks for posting your fix.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •