Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: and again..networking problem

  1. #1
    pixtep Guest

    Default and again..networking problem

    I am using ZAfree for years without any problems. Since I built a little home network so that my son can connect through my computer to the internet, the well-known problems started: ZA did and does not let the client computer connect to the internet.
    I did what AD-Hock describes in "http://forum.zonelabs.org/zonelabs/board/message?board.id=access&message.id=23056#M23056", but nothing changes.
    The only thing i whatched, is that DHCP apparently is not eneabled, and I dont know if this has some meaning.
    For better understanding I pasted the ipconfig-settings here.
    I hope someone of the "gurus" can help me
    best regards
    pixtep

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\pixtep>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : CHEF
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 5:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : D-Link DFE-538TX 10/100 Adapter
    Physical Address. . . . . . . . . : 00-0D-88-31-53-E1
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : 2002:c0a8:1:4:c0d9:dac7:62bd:f30c
    IP Address. . . . . . . . . . . . : 2002:c0a8:1:4:20d:88ff:fe31:53e1
    IP Address. . . . . . . . . . . . : fec0::4:20d:88ff:fe31:53e1%2
    IP Address. . . . . . . . . . . . : fe80::20d:88ff:fe31:53e1%4
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    194.219.227.2
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1

    PPP adapter ZyXEL DIAL UP:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 62.1.236.233
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 62.1.236.233
    DNS Servers . . . . . . . . . . . : 193.92.150.3
    194.219.227.2

    Tunnel adapter Automatic Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : C0-A8-00-01
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5efe:192.168.0.1%2
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:5.1

  2. #2
    frostex Guest

    Default Re: and again..networking problem

    I am having this exact same problem. on the client computer it cannot access the internet while zone alarm is running on the host. i have added all the correct IP adress's to the correct zone's but nothing is happening.

    OS: XP pro (on both computer)
    version: ZA Pro 6.0.667.000 (on both computers)

  3. #3
    billc Guest

    Default Re: and again..networking problem

    The problem is that ICS will OT work with ZA Free. You'll need to upgrade to ZAP or use a router.

  4. #4
    billc Guest

    Default Re: and again..networking problem

    Fist, see if you get ICS working properly with ZAP disabled on both machines. Then here is a guideline that might help.

    On the gateway machine, do the following.
    Click start -> run, type cmd and click ok.
    Type ipconfig /all and press enter.
    Find the connection you are using, and make note of all the DNS servers.
    Type exit and press enter.

    Double-click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is an ICS/NAT gateway"
    , and click ok.
    Click firewall -> zones.

    Add each DNS server to the trusted zone. To do this, do the following.
    Click the add button, and then click IP address.
    Click trusted, put in the IP address, enter a description, and click ok.
    When finished adding all addresses, click the apply button.

    Next, click program control -> programs. Locate Generic Host Processing.
    Under the server column, for trusted, change that to a check.
    Don't change server internet to a check, just server trusted.

    If you have ZoneAlarm on the other computers, do the following.
    Click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is a client of an ICS/NAT gateway"
    , and click ok.

  5. #5
    pixtep Guest

    Default Re: and again..networking problem

    hmm-if I understood you right you say that ZA free does not support internet sharing? -But in the firewall-tab, main, it says: "Put a computer or a network you want to share with into the trustet zone"!?
    It seems unbelievable to me that Zone labs are not able to deliver a tool with ZA which fixes automatically these network-settings, or otherwise you have to be a computer specialist if you want to use ZA on a small home-network.

    pixtep
    Syros,
    Greece

  6. #6
    billc Guest

    Default Re: and again..networking problem

    It does seem misleading, doesn't it. Although I've never tried it, if you put the client computer's IP in the Trusted zone, lower the Trusted zone security level to 'medium' I think you can share files. But I do know that the machine with ZA Free connected to the internet will not allow another machine to go through it to access the internet.

  7. #7
    frostex Guest

    Default Re: and again..networking problem

    thanks dude. working perfectly now

  8. #8
    pixtep Guest

    Default Re: and again..networking problem

    Will the Firewall included to Zonelabs Antivirus work with ICS? Or "must" it be ZA Pro?
    thanks
    pixtep

  9. #9
    billc Guest

    Default Re: and again..networking problem

    It needs to be Pro or ZASS. Or, you could get a router and use ZA Free on all machines.

  10. #10
    picarazo Guest

    Default Re: and again..networking problem

    I am having this exact same problem. on the client computer it cannot access the internet while zone alarm is running on the host. i have added all the correct IP adress's to the correct zone's but nothing is happening. OS: XP pro (on both computer) version: ZoneAlarm Security Suit6.1.737.000 (on host computer)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •