Results 1 to 2 of 2

Thread: Disabled ZA preventing network server connecting

  1. #1
    karlengel Guest

    Default Disabled ZA preventing network server connecting

    My wife has a laptop which she connects to her server at work at to my wireless internet at home. I set up ZA for her to use just while surfing at home as her IT people have their own firewalls installed when she's at work. I showed her how to disable ZA when she finishes on the net at home. However, even when disbled, ZA (60.667) prevented her connecting to her server at all. When uninstalled she could connect fine. I was having other problems with this version so I installed v55.094 but got the same panicked call the next day when she couldn't connect to her server. Again all was OK when she uninstalled ZA. In the interim I've switched her Windows firewall on (wireless only) but I'd rather she had two-way protection & alerts. Any ideas how to remedy this? I don't want to risk the same happening with v6.1.737

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Disabled ZA preventing network server connecting

    If she has been disabling ZA at work by right clicking on the ZA icon in her system tray and selecting 'shutdown ZA', try this. When she is through with ZA at home, tell her to go to the ZA Overview > Preferences panel and uncheck the 'Load Zone Alarm at Startup' option. When she boots at work, ZA should never start. If that works, then she'll have to remember to start ZA while at home.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •