Results 1 to 6 of 6

Thread: TiVo networking

Hybrid View

  1. #1
    notivo Guest

    Default TiVo networking

    I recently set up my TiVo DVR with a network adapter to be able to stream pictures, video, music, etc. from my computer to my TiVo. Through much trial and error, I have learned that ZA FREE prevents my computer from sending information to the TiVo through my router. My TiVo can access the internet and receive information from TiVo thropugh the incoming port in my router, but the port sending information to the TiVo gets blocked. How can I make ZAF accept the TiVo as a trusted source?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    zaswing Guest

    Default Re: TiVo networking

    Perhaps something here will be of help or be a starting pointhttp://archive.tivocommunity.com/tiv.../162316-1.html
    http://customersupport.tivo.com/know...lic/tv2073.htm
    http://customersupport.tivo.com/know...lic/tv2055.htm? (see point 9 regarding firewall)
    Good luck :8}

  3. #3
    notivo Guest

    Default Re: TiVo networking

    Thanks for the tips, but nothing seemed to work. I made sure that all of the ports mentioned were enabled in my router. It didn't help at all. It is consistent - whenever I turn on ZAF, the Tivo quits accepting information from my computer. I have found that the only way to stream data to my TiVo from my computer is to turn off ZAF.

  4. #4
    zaswing Guest

    Default Re: TiVo networking

    A bit more reading for you.The thread starts here:
    http://forums.tivo.com/pe/action/for...ostID=10141597
    this routers & firewall answer is likely a good one, includes ZA:
    http://forums.tivo.com/pe/action/for...ostID=10158122

  5. #5
    notivo Guest

    Default Re: TiVo networking

    Thanks for the help zasuiteuser. I am not exactly the most computer literate person but I am determined to make this thing work. I read the threads and am trying the suggestions made there. I am stuck at the point where I am told to "forward the following ports (both incoming and outgoing) in your Trusted Zone or local network only: TCP 2190, 8080-8089 and UDP 2190, 8080-8089"
    I have some experience with these ports as I earlier thought my router might be the problem and made sure that these were enabled on my Linksys router, but I can't seem to be able to find where I can modify them in ZA.
    Can you point me in the right direction?

  6. #6
    zaswing Guest

    Default Re: TiVo networking

    I never did this. I don't have TiVo(just some interest in it). I don't have ZA-free. So I'm not the best person to ask.
    Do you have Help button in ZA? I just checked the ZAsuite and there's this entry in Help:Blocking and unblocking ports
    Zone Labs security software's default security levels determine which ports and protocols are allowed and which are blocked. If you are an advanced user, you can change the definition of the security levels by changing port permissions and adding custom ports.
    Default port permission settings
    Adding custom ports
    I think you need to post a new question and provide a link to this thread as well as emphasis on this link
    http://forums.tivo.com/pe/action/for...ostID=10158122
    because it requires expert advice.
    Or search this forum about how to permit ports within the trusted zone.
    I'm guessing that your TiVo box has IP address. Right? Perhaps you can just put it into the trusted zone??? and not worry about ports. It should be on the Firewall tab, the same place where your router is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •