Hi, Can anyone please help me as i'm not that clued up with firewall configuration,Spec: Zone alarm pro 6.1.737.000 AVG anti virus Windows XP pro service pack 2 ISP - Pipex ( 1Mbit xtreme solo residential) Speedtouch 330 USB modemWell, i'm getting constant dropped connections, when i check in the ZA log it's always after i have blocked incoming packets from my own ISP within the ranges below (taken from ZA log). I am also blocking packets from 81.179 which appear to have originated from my IP. inetnum: -
descr: ADSL Dynamic IP address pool (ar1.gs1)
country: GB
admin-c: MC1269-RIPE
tech-c: JW698-RIPE
tech-c: DG5477-RIPE
mnt-by: PIPEX-MNT
source: RIPE # FilteredHere is a very small excerpt from the main log:FWIN,2005/11/23,20:58:32 +0:00 GMT,,,UDP
FWIN,2005/11/24,09:15:20 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:15:58 +0:00 GMT,,,UDP
FWIN,2005/11/24,09:26:52 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:28:54 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:31:00 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:32:56 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:33:32 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:34:22 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:34:26 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:34:36 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:35:10 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:36:00 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:39:02 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:42:58 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:43:00 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:43:28 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:43:32 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:45:50 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:49:02 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,09:49:44 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:18:56 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:24:22 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:33:22 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:33:26 +0:00 GMT,,,UDP
FWIN,2005/11/24,12:33:26 +0:00 GMT,,,UDP
FWIN,2005/11/24,12:35:22 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:35:24 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:35:52 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:42:42 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:45:20 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:51:04 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:54:46 +0:00 GMT,,,TCP (flags:S)
FWIN,2005/11/24,12:56:42 +0:00 GMT,,,TCP (flags:S)

I have ran the iprange/all command and noted down the IP addy & DNS servers and added them into the trusted internet zone,

the feedback from iprange/all says that DHCP enabled = no.

Can anyone please enlighten me to what i should or should'nt be blocking as my ISP won't help me even though they endorse this product.

Many thanks,