Results 1 to 5 of 5

Thread: TCP & UDP Ports being blocked?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    matttaylor Guest

    Default TCP & UDP Ports being blocked?

    Hi guys,

    I'm using the free version of ZoneAlarm and trying to get Emule working properly (I can hear you all yawning).

    Emule's port test is failing when I have ZoneAlarm running, but working fine when it is shutdown.

    Access & Server are all ticked in the program control for Emule so it's got full permissions there but
    the firewall log is full of blocked access to ports TCP 4662 & UDP 4672 which are the ports it tries to use.

    Everything in my Zones tab is set to Trusted and the PC is behind a router which is configured to forward the ports.

    What can I do?



    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    matttaylor Guest

    Default Re: TCP & UDP Ports being blocked?

    It's possible I spoke too soon.

    I've been messing about with it all day and as soon as I posted it started to work.
    I'll keep an eye on it.


  3. #3
    matttaylor Guest

    Default Re: TCP & UDP Ports being blocked?

    Nope, still no joy.

    Seems it working last night was a bit of a one off.
    Mostly it doesn't want to let the UDP through.

    I've found I have to place the Internet zone on the medium level to let it pass through.
    Is there no way to keep it on high?

    Weirdly I have also noticed that if I clear the firewall log and leave Emule running a while then I don't get any
    blocked logs.
    As soon as I shutdown Emule it starts filling up.

    Can anyone explain that?


  4. #4
    schwinn Guest

    Default Re: TCP & UDP Ports being blocked?

    Hey,I've been fighting with this issue on Shareaza and Halo (wouldn't allow me to host games)for some time... a little digging was showing me that UDP was simply not being opened through ZA, no matter how my router was setup. Today, I discovered that turning off ZA fixed the issue.So, I dug deeper. In ZA Pro, there is a way to open up UDP ports, but apparently no way to do this in ZA Free. The only choice we have is to set internet-zone security to "Medium" instead of High. This seems to have resolved the issue on Shareaza for me. Haven't tried Halo yet, but I have some faith that this will work. Give it a try.And, while I have you, may I suggest you move to Shareaza instead? Since it supports edonkey as well as 2 other networks, and bittorrents... all in one!

  5. #5
    matttaylor Guest

    Default Re: TCP & UDP Ports being blocked?


    Yes, the medium security setting for the internet zone is what I have to use to get it to work which is fair enough I guess considering the limited configuraion of the free version.

    I did look at Shareaza when I was looking at Bittorrent clients. Haven't installed it yet but I will do eventually.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts