Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Domain forwarding

  1. #11
    jimboathebeach Guest

    Default Re: An answer perhaps

    good info from bill, thx.

    OK, i did add the URL to my privacy site list and now it works, even after a reboot

    so for fun i decided to undo it to see if could get it to fail again.

    ARGHH, now i can't seem to get it not to work.

    earlier i did blast something off to godaddy support so now i'm not sure if its my "remembered" privacy settings or if godaddy fixed something on their end

    can someone test again and report back



  2. #12
    angelfirexx Guest

    Default Re: An answer perhaps

    I'm so glad it's not just me who's getting this problem!I got my domain from Wild West Domains, which also does the forwarding. Don't know if they use GoDaddy, but here is my tracert:Tracing route to []
    over a maximum of 30 hops: 1 35 ms 30 ms 30 ms []
    2 15 ms 15 ms 30 ms []
    3 30 ms 30 ms 30 ms []
    4 30 ms 15 ms 15 ms
    5 61 ms 30 ms 31 ms
    6 61 ms 30 ms 30 ms []
    7 61 ms 15 ms 31 ms []
    8 93 ms 93 ms 93 ms []
    9 108 ms 109 ms 108 ms []
    10 108 ms 109 ms 108 ms []
    11 155 ms 155 ms 155 ms []
    12 155 ms 155 ms 155 ms []
    13 155 ms 155 ms 155 ms
    14 155 ms 155 ms 155 ms []
    15 155 ms 155 ms 155 ms []
    16 155 ms 155 ms 155 ms []
    17 155 ms 155 ms 155 ms []
    18 155 ms 155 ms 170 ms []
    19 155 ms 155 ms 155 ms
    20 155 ms 155 ms 155 ms []
    21 155 ms 155 ms 171 ms []Trace complete.========================================= ====================Strangely enough, my forwarding is suddenly working again too with ZA switched on, but then it has been sporadically working, which makes it hard to know what's going on. btw I keep Mobile Code Control permanently switched off.

  3. #13
    jimboathebeach Guest

    Default fixed ?? please confirm : An answer perhaps

    from your traceroute looks like your domain forwarding is handled by godaddy

    - []

    FYI to all, - lots of goodies here

    the good news is that it looks like godaddy did fix whatever it "fixed" in the first place to cause those running ZA to have problems. not sure if my email blast to godaddy support helped but either way looks like domain forwarding is working.

    looks like all my "stuff" works

    if the others could confirm and report back that would be great


  4. #14
    gksink Guest

    Default Re: fixed ?? please confirm : An answer perhaps

    Forwarding throught GoDaddy is working now. I did not change any settings so it looks GoDaddy fixed something. Either way it works and hopefully it will continue to work.

  5. #15
    billc Guest

    Default Re: An answer perhaps

    You probably just need to add the URL back into your Privacy Site List, unblock everything, and make sure you clean your cache . When you tried it the second time, you were likely getting a "cached" page with the blocking in.

  6. #16
    billc Guest

    Default They Fixed it!

    It looks like GoDaddy did indeed get it fixed. I too can use the domain forwarding without putting my domain in my Site List to customize it. Yesterday I contacted GoDaddy and this is the response this morning. They certainly did a good job in responding to this issue in my view. <hr>Thank you for contacting customer support.

    GoDaddy has learned that some customers using the Apple Safari web browser were having difficulty accessing forwarded domain names. At this time, we have determined the issue is NOT related to a glitch in our service, but rather with a product supplied by one of our vendors. We are actively working on resolving this issue and expect it to be fixed shortly.

    Please let us know if we can help you in any other way.<hr>

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts