Results 1 to 4 of 4

Thread: Internet dies after 10-15 minutes, using Zone Alarm Security Suite

  1. #1
    dvkincaide Guest

    Default Internet dies after 10-15 minutes, using Zone Alarm Security Suite

    For the first 10-15 minutes everything runes fine, but then all conectivity just dies. It is as if the stop all internet activity had been pressed. I can't access anything, not even my router. I know it is zone alarm because this problem only happens when zone alarm is loaded. I have given all the right programs access they need, and I have placed my gateway and dns in the trusted zone. I don't know why it is doing this.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Internet dies after 10-15 minutes, using Zone Alarm Security Suite

    Have you added your DHCP server IP to the Trusted zone as well? Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

  3. #3
    dvkincaide Guest

    Default Re: Internet dies after 10-15 minutes, using Zone Alarm Security Suite

    Yea I tried that already, it doesn't seem to help.

  4. #4
    billc Guest

    Default Re: Internet dies after 10-15 minutes, using Zone Alarm Security Suite

    Have you given Generic Host Process 'server' rights to the Trusted zone in your ZA Program Control?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •