Results 1 to 6 of 6

Thread: Unable to access the internet with my browser

  1. #1
    hturko Guest

    Default Unable to access the internet with my browser

    Just replaced Trend Micro PCclin with ZoneAlarm, Webroot SpySweeper and AVG Anti Virus.
    I run windowx XP on a compaq PC using a AMD 6400 (3500+) processor. Internet is via SBC Yahoo DSL.
    Now with this new security setup when I resume operation after the computer has been in "stand by" my browser either IE or Mozilla can not access the internet but I can still ping any IP address, so I have a connection but....
    To fix this all I do is reboot the machine and everything is fine untill the computer enters the stand by mode.

    What am I doing wrong with the setup or is there a compatibility issue between the security programs?

    In advance thaks for any help.

    Henry

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    ad_hock Guest

    Default Re: Unable to access the internet with my browser

    Hi hturko
    There have been some posts about Spysweeper and ZA version 6, specially if spysweeper is installed first.However in my opinion nothing to proof definitly there is something wrong. I suggest you try this classical fix of adding the ip's of DHCP and DNS servers to the trusted zone and see if it solves your problem. If not just post back.Follow this link:
    http://forum.zonelabs.org/zonelabs/b...d=23056#M23056
    Best regards
    PS: Insure also Generic Host Process has full access trusted and internet and server rights but only in trusted zone (in your programs list three green ticks and a red cross under server internet)

    Message Edited by Ad-Hock on 12-16-2005 01:25 PM

  3. #3
    spinedoc Guest

    Default Re: Unable to access the internet with my browser

    Having the same kind of troulble and wanted to try this fix, but when I go to run the command line ipconfig/ all it brings up the dos screen and closes it so quickly that I cannot see what is displayed. How can I force this screen to pause so I can get the ip and dns info?

  4. #4
    ad_hock Guest

    Default Re: Unable to access the internet with my browser

    Do you mean that after hiting start- run-cmd the command line in the DOS mode opens and after typing there ipconfig /all and hit enter the DOS window closes? That shouldn't happen. What OS are you running? If you have problems with the DOS line you may have the same information in another way. Right click the network icon in the system tray and choose state. Then choose page support and click details,you'll get another window with the ip's of DHCP and DNS servers (can be more then one).
    Best regards

  5. #5
    bod Guest

    Default Re: Unable to access the internet with my browser

    Try running command prompt from Start > All Programs > Accessories. That should do the trick.Had the same problem. (Connection to ISP, browsers would not connect). System Restore fixed it! Not sure it it was connected to Zone Alarm. (Idid trythat Internet Lock function!) I had to remove a piece of software that used LSP (Layered Service Provider). If this gets screwed, your Internet access gets screwed too. There is a tool available - LSP Fix. The idea is that you download it before disaster strikes.

  6. #6
    krash Guest

    Default Re: Unable to access the internet with my browser

    What the **bleep** have the same problem and suggest tht Zonealaram **bleep**s... works pretty well if in proper condition and goes totally mad if luck is not in favour creates all kind of problems which makes me not able to access the net throu my browser even blocks the whole connection to my computer .Won't work or let any program connect to the net untill the whole thin is uninstalled . But amazingly workly perfectly well for the first time i install it later the trouble starts....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •