Results 1 to 4 of 4

Thread: Cannot access my Router's web interface 'cos of Javascript

  1. #1
    dontbuysony Guest

    Default Cannot access my Router's web interface 'cos of Javascript

    I cannot access my Router's web interface from this computer, it reports that I need Javascriptenabled to access it, but it IS enabled (all mobile code allowed, no ad/cookie blocking of any sort either) AND it's in my Trusted zone too. (and yes, Java et al allowed in IE)ZA Pro 6.0.667.000, Win98se, IE6The problem doesn't occur on my other computer ZA Pro5.5.062.004, Win98se, IE6, from which I can access the router just fine thanks!Any ideas or is it a bug in this version of ZA??ThanksDON'T BUY SONY!!

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Cannot access my Router's web interface 'cos of Javascript

    Try turning off all your "Main" Privacy blocking and see if you can then access your router.

  3. #3
    dontbuysony Guest

    Default Re: Cannot access my Router's web interface 'cos of Javascript

    Hi Bill, Sorted, that seems to have done the trick, and it still works after turning all the privacyback on again too (and a restart). Thanks for the tip but the questionnow bugging meis WHY??Cheers,Don't buy Sony

  4. #4
    billc Guest

    Default Re: Cannot access my Router's web interface 'cos of Javascript

    My guess is that even though you had Mobile Code control off (as your post said), the firewall did not see that election and it was still on. Sometimes when ZA is writing it's database on shutdown, it gets corrupt. Glad it is sorted now.

    Then again, it could be the gremlins of Christmas past!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •