Results 1 to 4 of 4

Thread: Firefox problem sites don't load especially jpgs

  1. #1
    gthorley Guest

    Default Firefox problem sites don't load especially jpgs

    Recently I began experiencing a problem with sites not loading under Firefox prior to several weeks ago no problems. The same sites load ok in IE and Mozilla. It is a problem between Firefox and Zonealarm because if I disable zonealarm firewall problem goes away. Have tried setting privacy tabs to medium and off but that didn't help. Anyone have any thoughts?

    Firefox vs 1.0.5
    Zonealarm 5.1

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:5.1

  2. #2
    ad_hock Guest

    Default Re: Firefox problem sites don't load especially jpgs

    Hi gthorley
    Enter the site address in privacy site list (if necessary use privacy adviser to do that) then right click over the site entry and choose options. In the new window with three pages for each page uncheck anything that may be checked and click apply. Do the same for each page,then empty firefox cache and try to load the site.
    Best regards

  3. #3
    gthorley Guest

    Default Re: Firefox problem sites don't load especially jpgs

    Thanks for trying but that didn't help. Many sites I go to still get bogged down and don't finish loading. There is an obvious conflict between Firefox and Zonealarm and as everything was fine 2-3 weeks ago and no changes were made to ZA setup something from Firefox is not compatible anymore. If I use IE or Mozzila no problem with Zonealarm and if I shutdown ZA then Firefox works.

    Any other suggestions?

  4. #4
    ad_hock Guest

    Default Re: Firefox problem sites don't load especially jpgs

    Hi gthorley
    There are no known conflicts beteewn ZA and firefox, at least that I know. I used to run firefox 1.0.7 and now I run firefox 1.5 in two computers with ZAPro 5.5.094 with no problems. That of course doesn't mean that you don't have problem as each case is a case.Try a simple thing,right click over firefox in the programs list and then choose remove. Wait about one minute and then launch firefox and give permission and check 'remember...'.Open the programs list and see if firefox was added with the right settings and if the program is now working. If the problem continues try right clicking over firefox and choose options. Uncheck 'enable privacy for this problem' and see if this works. Don't forget to check again the check box you unchecked.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •