Results 1 to 2 of 2

Thread: Router/Connectivity Problems

  1. #1
    wahming Guest

    Default Router/Connectivity Problems

    I'm running Windows XP ProSP2, a fresh install and updated. AVG and AdAware installed. After I downloaded ZoneAlarm 6, it blocked my router IP. While I could setup the firewall to specifically allow packets from other IPs to pass through, it would not accept the IP of 192.168.0.1, and gave me an error message saying that IP addresses used by network adapters could not be added to the trusted zone. Also (I'm uncertain whether or not this is related), my wireless connection now _always_ shows up in Network Connections as disconnected. Even now as I sit here typing this post, Windows is insisting to me that my wireless is disconnected from all networks. To top it off, the connection to my router drops at random, and does not auto-reconnect like it's supposed to (and like it used to).I tried turning off, and finally uninstalling ZoneAlarm to try to fix the problem, but it remains. Any ideas would be appreciated. Thanks.Edit: AFAIK, my uninstall went cleanly, according to this site here. At least, regedit (in normal, not safe mode) does not contain the relevant registry entry and there are no relevantly named files, hidden or otherwise, on my computer.ps- The link in the FAQ to lockup.zonelabs.com is broken, admin should fix it to point to link provided above.

    Message Edited by wahming on 12-22-2005 01:57 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    muffincharizard Guest

    Default Re: Router/Connectivity Problems

    I think there is a problem with your router or wireless card, not ZoneAlarm. I suggest you uninstall and reinstall the drivers for your wireless adapter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •