Results 1 to 6 of 6

Thread: Another Internet Access Problem > Do a clean uninstall and then a clean install

  1. #1
    rn Guest

    Default Another Internet Access Problem > Do a clean uninstall and then a clean install

    Hi All,am new here, but have been using Zonealarm for a number of years without any problems.But a week ago I decided to upgrade my modem/router to something better.Been using a Zoom Model 5554 for the last 3 or 4years and Zonealarm has not complained one bit, but have now installed a Netgear DG834 and thats when things started to go wrong.Had decided to purchase this because of it and many others having an extra firewall called SPI or Stateful Packet Inspection an Intrustion Control (which features a Denial of Service protection from Hacker attacks).It would seem that Zonealarm has problems with this extra bit of protection, because it continues to block my access to the internet.It will startup happy and after 5, 10 or even 30mins (I've also read somewhere that someone had access for 24hrs and then nothing), it decides to block every atttempt to gain access to the web.Have been looking at nearly every forum for an answer (and Yes I've tried all the solutions) and it would seem that the only way to make Zonealarm work, is either to turn it on & off each and everytime it blocks the internet or to turn off the routers firewall and let zonealarm do all the work of filtering my access (this I would not like to do, seeing that I paid good money for it).Even then I not sure if this will work and nowit would seem that I've got a choose, whether to stick with Zonealarm (I'vestill got 480 days on my subscription) or to try another software firewall that works with this router.It seems strange that all these years Zonealarm has not had a problem with either my computer, ISP or Modem/Router and now when you upgrade to something beteritgo's wrong.OS: Windows XP Home, with all the updates.Zonealarm version: 6.1.737 (newest).If someone can point me at something else I haven't tried, then I appeciate it.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    zonker Guest

    Default Re: Another Internet Access Problem

    Hi. I have a DG834, Zone alarm Proand Win XPPro (not home), and no problems with both running together. I also run Sophos v5 and pestpatrol at the same time. However, I have not upgraded beyond 5.5.094 because of all the problems other users have had. The version I use does have wireless protection and seems to work fine. Perhaps downgrade to this version until ZA fix the multiple bugs? - its the zero cost option!zonker

  3. #3
    ad_hock Guest

    Default Re: Another Internet Access Problem

    Hi rn
    Try reverting to version 5.5.094. Do a clean uninstall and then a clean install.Use this link for instructions and to find the 5.5 version http://forum.zonelabs.org/zonelabs/b...d=39388#M39388
    Best regards

  4. #4
    ad_hock Guest

    Default Re: Another Internet Access Problem

    Hi zonker
    Sorry when I posted didn't noticed you made the same suggestion.I aggree wiht you.
    Best regards

  5. #5
    rn Guest

    Default Re: Another Internet Access Problem

    Ok,reinstalled Zonealarms version 5.5.094, everything went ok - until I used the same settings on firewall tab I've always used for the previous modem/router.It still block my access onto the net.I had set the trusted section to default (Medium) and tick the boxes to allow both the DNS and th DHCP to gain access.So far its working, but will wait any see - may have to give it a couple of days and watch it carefully.But if it go's again, will be back here for more help.Thanks to you both (for now)...

  6. #6
    davemidgley Guest

    Default Re: Another Internet Access Problem

    See my post at http://forum.zonelabs.org/zonelabs/b...ssage.id=23563Dave

    Message Edited by DaveMidgley on 12-31-2005 04:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] Uninstall ZA problem => download clean.exe
    By ccg in forum ZoneAlarm Installation
    Replies: 5
    Last Post: December 3rd, 2012, 07:09 PM
  2. Replies: 6
    Last Post: June 27th, 2012, 08:08 AM
  3. Clean Install: ZoneAlarm Internet Security v8.0.298.000 No Problems
    By stupefy in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: February 25th, 2009, 01:26 PM
  4. No Internet Access After Clean Install
    By brf1945 in forum Access Issues
    Replies: 6
    Last Post: July 8th, 2008, 02:44 PM
  5. Can't update after clean uninstall/re-install
    By otrwrne in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: November 10th, 2007, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •