Results 1 to 2 of 2

Thread: Remote Desktop And Ping

  1. #1
    cdunagan Guest

    Default Remote Desktop And Ping

    To start off I know I just over looking something. But I was tring to setup remote desktop useing Microsoft Remote Desktop Connection. I can get it to work on my network. I got all the ports forward in my router. But when I try to connect outside my network it fails. I tried to connect by my outside ip so i know my router is working. The only thing I can think of left is zonealarm not letting it though. I went though the setting and can not see anything that I missed. Also I can not ping and Im sure it is a seeting with zone also. After looking though the same pages I am sure it just something I over looked. Thanks for any help that can be given.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    stevetrek Guest

    Default Re: Remote Desktop And Ping



    I had a similar issue but fixed mine. I do not know if you need to perform all these steps but the following worked for me.

    1. Instead of port forwarding try putting the computer you want to contact from the outside (say from your office) into the routers DMZ. I know port forwarding seems more secure but if you just want it to work, then try it. With Zone Alarm Off ( requires reboot ), verify that you can Remote Control to this PC.

    2. Turn Zone Alarm back on and go to Program Control/Programs. Set the trust level of the following programs to III (highest) and place green checkmarks on all access except for SendMail. Highlite the item and then in the lower right corner of the screen click on options and select Enable Passlock & The Program may use other programs to access the internet:




    a. Generic Host Process for Win 32 Services (svchost.exe)




    b. RDP Clip Monitor (rdpclip.exe)




    c. Client Server Runtime Process (csrss.exe)




    d. Windows NT Logon Application (winlogon.exe)




    e. Windows Logon UI (logonui.exe)

    3. Go to Firewall/Zones and add an IP address range that covers your company server or the specific IP address of the remote computer used to access your home computer. Place it in the Trusted zone.

    4. I did not need to change the following, but just in case you have trouble, consider the following:

    Go to Program Control/Components and change the access to components labeled Remote Access ...

    I ended up removing #4 today and it still worked.
    You may be able to whittle down the list I gave also.

    This worked for me.
    Good Luck. :manhappy:



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •