Results 1 to 4 of 4

Thread: Moving from Cox to Comcast

  1. #1
    carluchiv Guest

    Default Moving from Cox to Comcast

    My son bought a computer while visiting us in Virginia. He connected to our Cox Internet with no problem.

    I then installed ZA Pro and everything continued to work fine.

    Now he went back home to California and tried to connect his Comcast cable to the same computer. He gets no connection.

    Could the problem have anything to do with ZA settings? Is it still expecting to see Cox and blocking out any Comcast connections?

    Thanks, in advance
    Carluchi V

  2. #2
    billc Guest

    Default Re: Moving from Cox to Comcast

    If probably has the DNS server IP for Cox and not Comcast. He should add his Comcast DNS server IP to the Trusted Zone of his Zones panel. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

    If that does not work, he may need to reset his database for the new ISP. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    clubmarty Guest

    Default Re: Moving from Cox to Comcast

    I read this post as I too am having problems connecting to the internet. I also use Comcast as my ISP. I have been using ZA Pro and Comcast for the last few years and sometime after installing the lastest ZA update, I can no longer connect to any internet site. I talked to support at Comcast and they told me many people have been having problems using ZA with Comcast since the latest update. Do you know anything of this? Also, I tried putting the IP addresses in the "Zones" list but it did not solve my problem.

  4. #4
    flyyourway Guest

    Default Re: Moving from Cox to Comcast

    I have also run into the problem several times when updating ZA,I simply uninstall Both ZA and then the comcast driver for the modem,then reinstall ZA and then reconnect to the modem and follow the instructions,this usually fixes my problem,BUT please don't take my word for it as a Friend had to revert to an older version as what I described didn't work for her.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •