Results 1 to 5 of 5

Thread: connection problems

  1. #1
    aussiephil Guest

    Default connection problems

    Hello from Sydney,Australia.since buying/installing zonealarm security suite in nov 05,I have hadconnection problems. i can only log in if zonealarm is disconnected. after 2-3 hours of connection, my isp then logs off. i have telstra broadband cable. after numerous phone calls since nov,the techniciansaid zonealarm is probably blocking the 'heartbeat'. How do stop that? I have added telstra/ISP to my 'allowed programs', but it still blocks.Thanks in advance.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    ad_hock Guest

    Default Re: connection problems

    Hi Aussiephil
    Try adding the ip's of the DHCP and DNS servers to the trusted zone.Follow this link how to do that http://forum.zonelabs.org/zonelabs/b...d=23056#M23056
    Most times this solves the problem,if not post back and I or someone in the forum will try to help you.
    Best regards

  3. #3
    aussiephil Guest

    Default Re: connection problems

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.. I typed in1 dhcpip addreses and 3 dns ip addreses. Thanks for your Help. as i type this reply, my ISP is disconnecting/Reconnecting a lot.

  4. #4
    ad_hock Guest

    Default Re: connection problems

    You're welcome.If that doesn't solve the problem just post back.
    Best regards

  5. #5
    aussiephil Guest

    Default Re: connection problems

    I am still having problems connecting to my ISP which is Telstra Bigpond. for about a week, it was ok. Now I can only stay online up to 1-2 hours, then i get disconnected. I can only connect with zonealarm turned off. I got a telstra technician to come out and have a look, but after 10 minutes, he told me there is nothing wrong with the modem and advised me to get Norton security suite and uninstall zonealarm.I've paid upfront($110) for 2 years of zonealarm updates,but it looks like awaste of money. I sent zonealarm technical help5 emails, but they dont reply.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •