Results 1 to 2 of 2

Thread: Problem accessing images since installing Zone Labs on

  1. #1
    kalikat Guest

    Default Problem accessing images since installing Zone Labs on

    Hi,I would grately appreciate it if anyone can help me with a problem I have had since June last year and have been unable to resolve. Since installing Zone labs last June I have been unable to access images/pictures/photos on one specific website called ''. There was no problem accessing these before and other websites don't seem ot have this probelm. I did contact to ask if they could help but they simply said 'try adjusting your browser settings' which I tried but couldn't work out what to do or which ones to adjust. Also if I try to adjust some of them like the setting from medium security to medium low and click on 'ok' it doesn't stay on that setting - it goes back to how it was. So basically what do I need to do and if it does involve 'adjusting browser settings' what exactly do I need to do? I have Internet explorer (PC Microsoft word 2000)- have tried using FireFox but the problem remains. Thank you very much for any help. It would be fantastic to finally resolve this problem.KaliKat

    Operating System:Windows 2000 Server/Adv Server
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    cartographe Guest

    Default Re: Problem accessing images since installing Zone Labs on

    Hello Kallikat,

    Have you tried adjusting the ad blocking feature in ZA to a lower level. Sometimes what appears to be images is in fact ads related to a 3rd party website. Try that and let me know how it goes. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts