Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Driving me crazy....Can not find server

  1. #1
    dave_s_texas Guest

    Default Driving me crazy....Can not find server

    I've used free ZA for years on older pc. Now have new pc w/XP Home.Same exact configuration on new pc as was on old. Never had a single message 'can not find server' on old pc. Old one ran 24/7 as does the new. Both on DSL behind wired router. I've looked in different forum areas and found one person that had the same problem, but running 'command' ipconfig/all and looking at ZA already had the ip addys in 'trusted' zone. Why is itthat after awhile of internet inactivity ZA won't connect to server in either IE or FireFox?? If I reboot, I can connect! UsingZA ver 6.l.737.000. This problem is Extremely Frustrating.................?! I'd appreciate some help, thanks.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    grammye Guest

    Default Re: Driving me crazy....Can not find server

    I, too, have recently started experiencing this problem. If I totally disable Zone Alarm all is well, but otherwise I cannot access the internet. I also use firefox. Have you found a solution yet to this problem? Grammy E

  3. #3
    dave_s_texas Guest

    Default Re: Driving me crazy....Can not find server

    No,
    I haven't gotten an answer here.....where I thought I'd get some help....?!


  4. #4
    unhappy_viewer Guest

    Default Re: Driving me crazy....Can not find server

    Have you checked to see that Generic Host Process(svchost.exe) is given access to the trusted and internet zone, and server rights to the trusted zone only (not the internet zone!)?

  5. #5
    cpiel Guest

    Default Re: Driving me crazy....Can not find server

    Same here.
    I even *uninstalled* Zone alarm pro and still have the problem - no access to any site that I frequently visited including my home page cnn.

  6. #6
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Driving me crazy....Can not find server

    Do you have the Automatic Lock in ZA turned on?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  7. #7
    misterk Guest

    Default Re: Driving me crazy....Can not find server



    I am having the same problem. Never used to happen until recently when I started noticing that I would get a server not found error when trying to access the internet with IE. It would do the same thing with an online game I play, although the modem seems to be working just fine. It is only by going into my network connections and repairing the connection that the internet and/or game would work again.

    However, if I try to open another IE window, for instance, it will again give me a server not found error.

    I do not have the automatic lock on and I can't find the svchost.exe in the list of programs. I have tried adding it to the list but it doesn't seem to want to do it. I run Windows XP Pro and ZoneAlarm free edition 6.1.737.000.

    Anyone has any ideas?

  8. #8
    evanston Guest

    Default Re: Driving me crazy....Can not find server

    When it happens to me I shut down ZA access the web page then restart ZA.
    Then it seems to work fine.
    You would think that the moderator would know the exact problem and what program is causing ZA to deny access to the internet.
    Do they not monitor the forum??

  9. #9
    nepenthe_ Guest

    Default Re: Driving me crazy....Can not find server



    I am having the same problem on two of my machines. If it goes to screensaver for some time, ZA locks me out.

    If I turn off ZA it comes back. I can restart ZAPro and everything
    remains normal until next screen saver event.

    I confirmed that svchost.exe is configured as suggested. I have also checked to be sure that Windows power management is not allowed to shut things off.

    One other thing I checked is in Device manager to be sure that the LAN card is configured such that it cannot be turned off to save energy.

    No joy yet.



  10. #10
    zonesafe Guest

    Default Re: Driving me crazy....Can not find server

    I'm having the same problem for a few weeks now. I tried to find an ansewr but nobody could'nt help.
    Time for the Zone programmer to react.

    PS. svchost.exe = Generic Host Process for Win32 Services.

    Regards !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •