Results 1 to 4 of 4

Thread: Please help- just installed ZA 6.1.737.000 and cannot access internet

  1. #1
    rsamii Guest

    Default Please help- just installed ZA 6.1.737.000 and cannot access internet



    Hi all-

    I just downloaded version 6.1.737 and did a clean uninstall on my version 55_094_000 and installed the new. Everything was fine except I could not access the internet. My network connection (comcast
    cable modem) showed inactive.

    This has happened every time there was a new version after 55_094_000. Any ideas?




    I am running a paid version.

    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:
    5.5




    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:
    5.5


    Message Edited by rsamii on 02-25-200606:26 PM

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Please help- just installed ZA 6.1.737.000 and cannot access internet

    Just to make sure, you used the /clean switch when you uninstalled correct?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    rsamii Guest

    Default Re: Please help- just installed ZA 6.1.737.000 and cannot access internet

    You are correct- I did use the /clean switch .

  4. #4
    rsamii Guest

    Default Problem FIXED!

    This fixed the issue:
    If you're using Windows XP:
    Download WinSockFix from here and save it to the desktop:
    http://www.spychecker.com/program/winsockxpfix.html

    Now upgrade again to v6.1.737.000 if you haven't already done so.

    Run WinSockFix:
    Backing up the Registry
    1. Double click on WinsockXPFix.exe to open.
    2. On the Winsock and TCP Repair Utility screen, click "ReG-Backup"
    3. On the ERDNT Welcome screen, click "OK".
    4. On the Backup to: screen, click "OK".
    5. On the Folder does not exist question screen click "Yes".
    6. You will see a status screen as your registry is being backed up.
    7. On the Registry backup is complete! screen, click "OK" and you will go back to the main window.

    Resetting the Winsock Stack
    1. On the Winsock and TCP Repair Utility screen, click "Fix".
    2. On the Apply the VB_Winsock fix? screen click "Yes".
    3. The screen will display a status message "repair completed please reboot."
    4. On the Repair Completed screen click "OK" to reboot your computer.
    5. If your computer was not using DHCP, you will need to reconfigure TCP/IP.
    6. You should have connectivity restored.

    Message Edited by rsamii on 02-25-200611:05 PM

    Message Edited by rsamii on 02-26-200611:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •