Results 1 to 3 of 3

Thread: Email blocked suddenly...

  1. #1
    laer Guest

    Default Email blocked suddenly...

    Win98SE, 4 port router, highspeed modem
    ZoneAlarm was working fine for years on my machine, but suddenly now G-Lock SpamCombat is not functioning.
    The program has full permission in the ZA Programs list, but when I try and check email using SC, I get an alert about a broadcast from an address matching my router DNS (first one), and a different port each time (as the destination).
    I've tried including the DNS in the Local Networks (in the Advanced section)... though I'm not sure if it would be added as a Host/Site, IP, or subnet...
    None seem to work.
    The alerts disappear, but the results are still the same...
    SC tries for quite a while to download the emails, then gives up, unsuccessful.
    Router doesn't have any specific security settings (no blocks, etc).
    Anyone able to tell me what might be happening here?
    It WAS working before, without any specific setup (other than normal permissions to SC in the Programs list).
    Thanks

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm (Free)
    Software Version:2.x

  2. #2
    laer Guest

    Default Re: Email blocked suddenly...

    I should point out that if I have ZA Internet settings switched to Medium (as opposed to High), Spamcombat works...
    The only apparent difference between High and Medium (according to the list in the display), is the unused ports are blocked... But I'm not sure what I'd need to do to unblock the port.

  3. #3
    laer Guest

    Default Re: Email blocked suddenly...



    Couldn't fix it with permissions, settings, etc, but upgrading to the newest ZA seemed to fix it.

    Fair enough....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •