Results 1 to 5 of 5

Thread: Unable to access an internet subscription site...

  1. #1
    delobispo Guest

    Default Unable to access an internet subscription site...

    i subscribe to the phil hendrie show (www.philhendrieshow.com) website. since switching to zone alarm from norton last night, i have been unable to sign in. when i try to access members-only areas, i get directed to the sign-in page. so, i sign in, then try the members-only stuff again and get redirected to the sign-in page. this happens over, and over, and over.
    on the premier radio networks help page, there is a FAQ regarding zone alarm. unfortunately, zone alarm blocks access to the page that contains the magic answer. i have tried turning off the firewall completely with no relief. does anyone have ANY idea about this?
    i have contacted premier radio but they are slow in responding.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Unable to access an internet subscription site...

    It is likely your Privacy settings. Try this...go to your ZASS Privacy > Site List, click on the 'add' button, enter /www.philhendrieshow.com , then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    delobispo Guest

    Default Re: Unable to access an internet subscription site...

    bill...
    thanks for the idea, but it didn't work... anything else you can think of? i still haven't heard back from premier interactive.
    kaye

  4. #4
    delobispo Guest

    Default Re: Unable to access an internet subscription site...



    i got it. i had to go to firewall and uncheck "block incoming net bios, blah, blah, blah..." i hope it saves the settings.

    thanks again.

  5. #5
    billc Guest

    Default Re: Unable to access an internet subscription site...

    Glad you got it fixed although frankly I'm not sure why the NetBios was blocking it. Oh well, it works!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •