Ever since installing ZAP on 2/2, I could no long access many sites.
I dealt with ZA tech support exhaustively, inquired here on this board and received many ideas to fix this with no avail.
Even after completely unistalling ZAP and additionally deleting every single reference to ZA from every folder and registry key, the problem persisted.
I scanned my machine for viruses . . . nothing.
No one at ZAP, MS, or my ISP had any additional ideas to fix it except to reformat the HD and re-install the OS and everything else from scratch.
Well, just a few minutes ago I had a revelation
and it fixed the problem completely!!!!
Something soooo obvious that no one thought to try it . . . .** RESET EVERYTHING **

I unplugged all power to the machine, DSL modem, router and pulled out the phone cable - waited a minute and powered everything back up again - PROBLEM SOLVED!!!
I pray that this informtion, as pathetically basic as it is, saves others the precious time I have wasted over the last 2 weeks.
Thanks to everyone that tried to help out
: )