Results 1 to 5 of 5

Thread: how to config zone alarm

  1. #1
    coonsanders Guest

    Default how to config zone alarm

    hi
    is there a way to config zone alarm so it wont interfere with my cd burning process or do i need a router?































































    coonsanders

  2. #2
    jarvis Guest

    Default Re: how to config zone alarm

    Is it interfering with your CD burning now, or are you just worried that it might do? Most modern CD drives are burn-proof and a modern PC burning to a non-burn-proof should have enough grunt to keep the buffer full, even with other applications running.

    Still, if you're worried I would advise you to go to Alerts and Logs --> Main and turn off Firewall alerts. That way, you won't be getting a pop-up that Zone Alarm has blocked packets, but the packets will be logged still.

  3. #3
    coonsanders Guest

    Default Re: how to config zone alarm



    hi




    it stopped the burning process as i was doing a cd.no pre allerts it just said the burning process has failed.i stopped the zone alarm firewall and it worked fine.i made 2 cds with it off.






















































    coonsanders

  4. #4
    coonsanders Guest

    Default Re: how to config zone alarm

    hi
    i just went to the alert and logs and the firewall alerts are already off.

















































    coonsanders

  5. #5
    rjherrema Guest

    Default Re: how to config zone alarm



    This is a little late, but maybe it will help someone else.
    I have a Sony VAIO running ZA Security Suite and have experienced the same symptoms as coonsanders.
    Since installing ZA, I have tried to burn music CDs with SonicStage (Sony app) and Media Player 10.
    Both failed, though I have used both in the past (before ZA) successfully.

    I changed the following settings for SonicStage, and have now burned a CD successfully: Program Control|Programs|SonicStage Trust Level set to "Super" (3 green bars), and within the Options (button on lower right) for SonicStage on the Security tab, I checked these 2 items:This program may use other programs to access the InternetAllow Application Interaction
    Were all 3 necessary to allow burning?
    I don't know - didn't try them individually to see exactly what combination was necessary.
    Just glad that it works now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •