Results 1 to 4 of 4

Thread: Blue screen of death??

  1. #1
    euphoriahhh Guest

    Default Blue screen of death??

    Zone alarm seems to cause a blue screen of death (or in my setup a restart) whenever it tries to communicate with another computer when connecting to the internet via dial up, ita dials but it reboots when 'registering your computer on the network'. I have also found the same problem with a LAN. It is fine if all cables are connected and works fine, however if i disable the connection through windows, then reanable it later i get the sane problem as internet and crashing. Can someone please help? i have tried other firewalls but zone alarm is a lot better and would like to continue using it if possible. thankyou

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    Join Date
    Mar 2004
    Location
    Brisbane, Australia
    Posts
    641

    Default Re: Blue screen of death??

    If you get a BSOD under XP its VERY serious. It usually means your installation of WINDOWS has been corrupted in some way and may need repairing or even a complete reinstall. Its unlikely ZA is the cause, just part of the symptoms.

  3. #3
    euphoriahhh Guest

    Default Re: Blue screen of death??

    No i mpositive that is zone alam, i have reinstalled and without it installed everything works fine. I have installed windows with just drivers and zone alarm and had the same problem so no other program can be conflicting with it. i rang micrososft because i believed that it was a problem on their part though they wanted to charge me $50 for a one off talk to a technician. any other suggestions?

    I have the problem not just if zone alarm is running, but even if it is installed and disabled/not running???

  4. #4
    billc Guest

    Default Re: Blue screen of death??

    Try installing ZA fresh again but first uninstall the firewall this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Next install ZA and select a 'clean install when you're asked. Did that fix it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •