Results 1 to 6 of 6


  1. #1
    bm_ninada Guest


    Hello - I have been using ZoneAlarm Security Suite for quite some time now. The problem below had happened to me ONCE EARLIER and it had caused me to actually un-install and re-install (from scratch) the entire product! As such, I was VERY, VERY skeptical of doing (what is below) again, but my work forced me. Bingo: I have the same problem again! THERE IS DEFINITELY AN ISSUE WITH THIS PRODUCT. The last time, technical support just sent me the details of how to un-install completely but they never acknowledged it is an issue.

    Due to nature of my work, I had to enable TCP and UDP outgoing + incoming ports of 21, 22, 23, 5800 and 5900. I opened the product, went to Firewall, then custom and ticked the associated checkboxes and give the port-numbers as above. Closed the product and initiated surfing. Problem (a) : The ports DID NOT OPEN UP. Double-checked by booting and opening the relevant screen and found the items to be ticked with the correct port numbers listed.
    Finally, I CANCELLED THESE SETTINGS, i.e. removed ANY CUSTOMIZATION (which includes un-ticking the checkboxes and removing the port numbers) and again rebooted the machine. AND ALL **bleep** BREAKS LOOSE - READ ON....

    Internet AGAIN becomes intermittent. Open Firefox or IE - I can surf 2 to 3 sites and BINGO, connection disappears. How to establish? Open ZoneAlarm - set Firewall settings to LOW (effectively no firewall)... try again - bingo: works!. Again , works for a few sites and then same problem re-appear, i.e. no connection. What to do? Slide the Firewall settings back to HIGH (for Internet zone, always).... again sites start to work! That's how I am right now surfing the Net!!! Un-believable!!

    So: My advice: DO NOT, EVER give any additional ports (i.e. open ports) through customization. Once you do it, even if you remove, press Restore to Defaults, etc., etc. ---- it does not work anymore. Even AFTER you stop ZoneAlarm either completely or just the firewall, Internet connection through ANY web-browsers (tried through IE 6.x and Firefox) does not work.......

    I tried to completely stop ZoneAlarm and then try before boot of machine / after boot of machine. DOES NOT WORK. Here's for the ZoneAlarm is too good fans - I press Browse button and THEN do the High to Low or Low to High Internet zone setting change... pages instantly appears.

    I am using Windows XP Sp-2 on P-4 with 2 Gb. RAM. ~~ Plz. don't revert back if you're having options (a) Re-install Zone Alarm (b) It's a SP-II problem.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    bm_ninada Guest


    Forgot to add - I opened first ports ONLY in Internet Zone, then both in Internet as well as Trusted Zone. Finally cancelled everywhere. Right now as I write this message, here's what happened - Internet connections obviously failed to work after I pressed the REPLY button.... went back to ZoneAlarm, slid the slider to Low and this page instantly came back. Now, I know when I will press SUBMIT, I'll need to slide the slider back to HIGH!! What a way to surf!!

    And lastly - this problem is happening for 2 days now. Yesterday, I tried to enable ports on my friend's computer (since he was anyway planning to format the machine).... you won't believe what happened. He says from today morning, he's unable to access any web-sites. His EXACT words - ** Internet acting very funny, sometimes connections are YES, sometimes it is Timing Out!".........Now, that's a SEPARATELY machine, SEPARATE OS Too (Windows2000 Prof.). I asked him whether he removed the ports and he said, yes - today morning! Currently, he's formatting the HDD.

    AND 1 more thing - THE PRODUCT is NOT cheap.... it's NOT free ... why are they NOT having telephone support!!! Why is it being CHARGED, i.e. ? I paid for the product, they are SUPPOSED to provide some LEVEL of support OVER & ABOVE just plain vanilla FORUM SUPPORT!! Amazing!!

  3. #3
    billc Guest


    Let me first offer the link to Zone Labs Technical Support .; it usually takes 24 to 48 hours to get a response. About your problems, do you have your DNS server IP in the Trusted zone and have you granted Generic Host Process 'server' rights to the Trusted zone in program control? And finally, once you open the ports you want, try right clicking on the ZA icon In the system tray, select 'shutdown Zone Alarm, wait about 2 minutes then open ZA again and see if that works.

  4. #4
    bm_ninada Guest


    Yes - I have the generic process activated for Access completely, for Server it's not open for Internet. The categorization is also System. Now, for your other question - I always had my gateway router which is both DHCP and DNS activated in ZoneAlarm (i.e. IP) as Trusted. I have 1 more computer using the same router and that works perfect. There are NO issues with the router.

  5. #5
    bm_ninada Guest


    Here is a final thought on this subject. I & my friend who had the same issue compared notes and corraborated the *discovery*. We made the change, i.e. opened the ports on (let's say) Thursday. ALSO, we cancelled the changes on Thursday itself. Booted machine,etc. Then, everything worked fine as of Thursday. It's only next day, (i.e. after a good night sleep, coming back from office and booting up the machine once more) .. things started to act *strangely*.

  6. #6
    billc Guest


    The settings you've made and changed should not cause the behavior you've described. Perhaps you should try installing a frsh Zone Alarm firewall and see if you get a better result? If you chose to do this, then uninstall Zone Alarm this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts