Results 1 to 4 of 4

Thread: cannot view a site...

  1. #1
    joeware Guest

    Default cannot view a site...

    i'm having a problem viewing a specific site that uses HTTP_REFERRER that zonealarm is blocking. how do i enable this on zonealarm pro?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: cannot view a site...

    Go to your Zone Alarm Pro main panel, click on the 'custom' button in Cookie Control, and in 3rd party cookie section, uncheck 'remove private header information'. Now refresh the page or clean your cache and try again. If that does not work, then go to your Site List, click on the 'add' button, enter the site's URL, then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    joeware Guest

    Default Re: cannot view a site...

    i've tried all that you have said, i still can't gain access (log in) to the site.

  4. #4
    billc Guest

    Default Re: cannot view a site...

    I just first want to confirm that you cleaned your cache and refreshed the problem page after you added it to your Site List and then unblocked everything, correct? If so, then go to your Privacy > Main panel and turn off all your main blocking then refresh the page. Does it now work properly?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •