Results 1 to 3 of 3

Thread: Having problem with a game called XIII, caused by Zone Alarm Pro Security Suite

  1. #1
    datnigga Guest

    Default Having problem with a game called XIII, caused by Zone Alarm Pro Security Suite

    I installed the game, and it won't load.It freezes up in the splashscreen.I realized that the problem is caused by ZAP SS after reading sevral topics in the game's forums.They told me that if was to uninstall ZAP SS the game would work, but I really like this product and prefer to keep it.
    Anyway, is there a certain fix or a patch to ZAP SS that addresses this issue so I won't have to uninstall it?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Having problem with a game called XIII, caused by Zone Alarm Pro Security Suite



    Hi,




    When you tried to install your game, did you have any applications running in the background, like your Zone Alarm?
    Try uninstalling your game and install it again, but don't have Zone Alarm running in the background or any other programs.
    Then reboot your computer, and Zone Alarm should pick up the game after is has been installed.
    Another solution, that you may want to try first.

    You will want to see if your Mobile Code control is turned on in your Privacy >Main panel. If it is, try turning it off, clean your browser cache, and now try to download.





    Hope this info has helped you.





    Thank you for your time and have a nice evening!



























    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    datnigga Guest

    Default Re: Having problem with a game called XIII, caused by Zone Alarm Pro Security Suite

    Thanks for the answer!
    Alas, neither of the solutions you offered me worked.
    Fortunately, I did find a solution.Through the game's forum, I understood that a file called libeay32_0.9.6l.dll is causing this problem.The file is in the system32 directory of windows, and it is installed on the machine only whenyou install ZAP SS. No other ZA products contain this file.Anyway, I removed it from the system32 directory, and oddly enough, it doesn't effect ZAP SS at all,plus THE GAME IS FINALLY WORKING!!!! (with some error messages at the loading screen regarding the missingfile, but no visual effect whatsoever)
    Anyway, thank you for time.DN

    Message Edited by dat**bleep** on 03-23-200603:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •