Results 1 to 4 of 4

Thread: Outlook being blocked

  1. #1
    scollard Guest

    Default Outlook being blocked

    Zonealarm appears to be blocking Outlooks access to the internet deapite all settings being virtually off.
    To get it to work I have to shut down zonealarm completely.

    This happens with Outlook 2003 SP3 and also Outlook 2007.
    This is rediculous!!
    Anyone help??
    Logfile is showing multiple lines like this all with different port numbers
    ACCESS,2007/11/05,23:43:46 +0:00 GMT,Microsoft Office Outlook was blocked from connecting to the Internet (127.0.0.1:Port 1971).,N/A,N/A


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Outlook being blocked



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE go to the following thread, as it may or may not solve your issue, if not PLEASE post back, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=31193

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: Outlook being blocked

    127.0.0.1 is your own computer. Outlook needs to use it with whatever ports Windows assigns.

    Outlook also needs to have Send Mail rights, and two additional checks: Access to the Trusted and Internet Zones in the Program Control tab.

    Please recheck your settings on the Firewall zones tab (copied from Guru Oldsod's frequent advice here)
    "1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5 The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone."

    Message Edited by zasuiteuser on 11-08-2007 11:21 PM

  4. #4
    zaswing Guest

    Default Re: Outlook being blocked

    Guru Slyfox. I think that that link is for ZA free people where mail check was partly enabled but messing some things up.

    Here we have ZASS, where mail check can be used. I think all it needs is proper setup. The tipoff to the lack thereof IMO is the local host item - if things were setup correctly, 127... wouldn't even come up as an issue. I hope you don't mind my meddling, but my use of ZASS (v6 though) with Outlook is one of no issues at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •