Results 1 to 6 of 6

Thread: New network, access fails.

  1. #1
    melladh Guest

    Default New network, access fails.

    My router recently died, and thus we had to install a new router... upon which zone alarm doesn't recognize the network and blocks all internet access. (yes, I have already confirmed that it's zone alarm's fault by shutting it down, and then everything works perfectly)

    Yesterday it decided to spontaneously work with zone alarm on, after I'd fiddled with zone alarm a bit, but apparantly that was just a bug, because today I was back at everything not working.

    This has been a recurring problem for me, through all versions of zone alarm from 3.5, and not limited to the free edition. I can not find a static mentioning of this problem, even though most people I know experience the same thing.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: New network, access fails.

    Your new router may very well have a new LAN IP. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS, DHCP, & Gateway Server with the IP address(s) listed out to the side. Make sure your IP for your LAN is correctly entered in the Trusted zone.

  3. #3
    melladh Guest

    Default Re: New network, access fails.

    The routers have the same IP. It is curious how one is accepted automatically, but as soon as it's changed, it's not accepted anymore.

    Adding the router as a host helped, thank you.

  4. #4
    melladh Guest

    Default Re: New network, access fails.

    Apparantly that was a temporary fix. I've added the LAN's ip-range, I've added the router as a host, and I've added it as a subnet. What else am I supposed to do? The zones-tab doesn't contain a lot of options.

  5. #5
    billc Guest

    Default Re: New network, access fails.

    If you've not done so, go to your Firewall > Zones panel, click on the 'add' button, then select 'Subnet'. Now enter your routers IP (lusually something like 192.168.x.x) and then the submask as 255.255.255.0 and name it something, then click 'ok'. Did that help?

  6. #6
    melladh Guest

    Default Re: New network, access fails.

    Tried adding the router in every possible way under "zones" in the firewall, but nothing works. I've added ip-range (all internal ips), ip-address, subnet and host.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •