Results 1 to 6 of 6

Thread: access internet with zone alarm on

  1. #1
    frgmlg Guest

    Default access internet with zone alarm on

    I can not access the internet with zone alerm (free version) activated. I just get a "page not found" screen. Neither can I sed/recieve e-mail. I am running windows xp sp2 with Nortons 2006 antivirus. I have instructed "programs" in zone alarm to allow access to my DSL service (alltel) and my e-mail carrier (copper.net). I have turned off my windows firewall. Any help on what to check next?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:

  2. #2
    ad_hock Guest

    Default Re: access internet with zone alarm on

    NAV 2006 as a feature 'internet worm protection' that is a mini firewall that may conflict with ZA. I suggest you disable that feature in NAV as ZA gives you a much more complete protection. See if after that it solves the problem.If necessary post back.
    Best regards

  3. #3
    frgmlg Guest

    Default Re: access internet with zone alarm on

    I tried disableing the setting you described but it didn't help. I did set the zone alarm internet setting to medium and that fixed the problem. Now the question is, am I sufficiantly protected?

  4. #4
    ad_hock Guest

    Default Re: access internet with zone alarm on

    Hi frgmlg
    OK you still have problems.Keep the Internet Worm Protection disabled in NAV. I assume you are speaking about a standalone computer and not a client using ICS. If that is the case,first thing is no,you are not sufficiantly protected as with internet security in medium you are visible in the internet and ZA should stealth your ports and for that you need to put the setting at high. Try with internet security at high to add the DHCP and DNS servers ip's to the trusted zone of ZA.Follow this link http://forum.zonelabs.org/zonelabs/b...d=23056#M23056
    If this still doesn't solve the problem try another fix.In firewall,main,internet zone security click custom. In the new window check in both trusted and internet 'allow outgoing DHCP/DNS'.
    Best regards

  5. #5
    frgmlg Guest

    Default Re: access internet with zone alarm on

    I tried the second of your suggestions and it seem to have worked. I thank you for your advice and wisdom.

  6. #6
    ad_hock Guest

    Default Re: access internet with zone alarm on

    You're very welcome
    My best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •