Results 1 to 4 of 4

Thread: After engaging "internet lock" access to internet lost

  1. #1
    jwirt Guest

    Default After engaging "internet lock" access to internet lost

    I have ZA 6.1. I have a cable modem and internet access from Comcast.
    Two weeks ago, I engaged the "ZA Internet Lock" before going to
    At the time, my connection was working fine. In the morning, I turned the lock off but had no internet access.
    Comcast says that my modem is connected. They can see the modem and say that the signal strength is high and there is "no speed problem" or dispersion.
    I can ping the Comcast default gateway but not any of the DNS servers for my area or anywhere. I know several DNS servers that are very reliable. I cannot access them.
    So, my problem appears to be lack of the DNS function. If I ping,, for example, the ping hangs ot times out. I have tried


    and it hangs.
    I have Win 2K Pro. I checked the Services running and
    DNSclient is running and set to start automatically.
    I changed the connection between my cable modem and my computer to USB from an Ethernet adaptor and it made no diffference. I still could not access DNS.
    I have checked my HOSTS file and it only has in it. This is somewhat surprising since awhile ago, I installed a hosts file containing known banner ad URLs, etc.
    I have lengthened the MTU on the Ethernet card, thinking that for some reason the TCPIP packets are just a tad too long for my connection. No difference.
    With the assistance (more or less) of ZA Premium Support, I have completely uninstalled ZA and reinstalled it.
    What is the problem? How can I re-establish my INternet connection? What did Zone Alarm do when I used Internet Lock? I have used it before without any problems.
    I can say that the problem may not be directly related to the Internet Lock. For the past month I have had connection problems but thought that with an earlier ZA reinstall the problem was solved. My connection had run for over a week with no problems. The start of these problems did not coincide with anything I installed or did to my machine.
    I am about to reinstall Windows, which I can tell you will be no picnic with all the software I have.

    John Wirt

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    ad_hock Guest

    Default Re: After engaging "internet lock" access to internet lost

    Hi jwirt
    What you describe can happen with the internet lock as you'll loose contact with your DNS servers. At beggining I went to recommend you a resetting of your data base but later in the post you say you have uninstalled and installed ZA. I suggest you add the ip's of the DHCP and DNS servers to the trusted zone of ZA. Follow this thread
    If after this you still have troubles try another fix: In firewall main internet zone security click custom;then check
    'allow outgoing DHCP/DNS',both trusted and internet.
    Best regards

  3. #3
    jwirt Guest

    Default Re: After engaging "internet lock" access to internet lost

    One thing I forgot to add is that I am also unable to ping the Comcast DNS servers if ZoneAlarm is off--still installed but off, that is, not running.
    I shall try Ad hoc's recommendations.

  4. #4
    ad_hock Guest

    Default Re: After engaging "internet lock" access to internet lost

    Hi John
    Do also another thing. To be completly sure ZA is not running (sometimes you shutdown and ZA still is present).In overview preferences uncheck 'ZA load at start up'. Then reboot open the task manager and see if vsmon.exe and zlclient.exe are not running. Then try to ping your DNS servers
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts