Results 1 to 8 of 8

Thread: Dial up to ADSL killed my connection

  1. #1
    hillbillygirl Guest

    Default Dial up to ADSL killed my connection

    A quick question, but will probably take me a little time to explain it - I must like typing lol I *was* using the free version of Zone Alarm, and using it for a very long time. Love the program, very easy to use and understand. I was on dial up, and I never had a problem with Zone Alarm. When I changed to ADSL, it was working ok most of the time. Now and then, I would have difficulty surfing the net, but generally it seemed ok, and one day, it completely blocked everything, emails, programs, firefox, I couldn't do anything. I realised it was Zone Alarm, when I tested it for 10secs whilst disabling it. Anyway, long story short, I needed a firewall, and with Zone Alarm, I had no net. I uninstalled it and installed a different one. One which I won't name (but a relatively good one).I don't like it at all, and has nowhere near the features and easiness that Zone Alarm gave me. I want to put Zone Alarm back on my computer now, but have no idea how to configure it. Is it more than likely my only problem was DNS and DHCP servers? if I followed the instructions I got from this thread: http://forum.zonelabs.org/zonelabs/b...ssage.id=25202 Do you think that would work. Please help, I dearly miss my Zone Alarm and want it back

    Thx
    Lisa

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    ad_hock Guest

    Default Re: Dial up to ADSL killed my connection

    Hi Lisa
    May be yes may be not. Adding the ip's of the DHCP and DNS servers to the trusted zone of ZA like SlyFox suggests is a fix that normally solves connectivity problems and in that way it would solve the problem.The reason why I said may be not is as you described all was working well and suddenly everything got blocked which suggest to me a corruption of ZA data base that a resetting at the time plus the other fix would solve the problem. Well now that you have uninstalled ZA and installed another firewall,question is different and you may come back to ZA without problems.Just uninstall properly the firewall you have and make a clean install of ZA (I suggest you disconnect from the internet while uninstalling and have a fresh installer of ZA already downloaded say to the desktop). After uninstalling run the ZA installer and when asked choose clean install.If after that you have connectivity problems just post and the fix you mentioned in the link may solve the problem or if not there are others we can try.
    Best regards

  3. #3
    hillbillygirl Guest

    Default Re: Dial up to ADSL killed my connection

    Yes ok I will do that now. And yes, disconnect my connection.

    Just wondering, I opened the command prompt and typed in ipconfig /all..

    Is it normal to have the same Address for "Default Gateway" "DHCP Server" and "DNS Servers" ?

  4. #4
    ad_hock Guest

    Default Re: Dial up to ADSL killed my connection

    It is normal if you are behind a router or a modem with NAT (Network Address Translation) capabilities which should be your case as most ADSL modems have NAT features. That's good as this provides a private ip not reachable from the internet side giving good incoming protection.You may confirm that the ip's you found should be inside of one of this ranges:
    10.0.0.0 - 10.255.255.255
    172.16.0.0 - 172.31.255.255
    192.168.0.0 - 192.168.255.255
    Best regards

  5. #5
    hillbillygirl Guest

    Default Re: Dial up to ADSL killed my connection

    Well I have that pretty little ZA icon back again

    And I'm here, so I would assume thats good, thanks for the help... Time will tell I spose.

    One more thing, I realise it can make your machine unstable if you have more than 1 firewall running. Would that go for the Firewall that is inbuilt inside the modem too? I dont think it matters that I have that firewall on as I've set no filter rules for it cos I don't know how to lol Should I switch it off altogether, or leave it as is (Medium) Even though I wish I knew enough to set it to custom and put some rules in there, I don't

    Ohh and just for informations sake, this firewall inside the modem was set to off when I was having the troubles with Zone Alarm previously, I only changed it cos I felt unsafe with ***** (the software firewall I put on there in replace of my beloved ZA)

    You wouldn't have any quick tips for me on how to make my machine safer than what it is would ya? Anything inside Zone Alarm that I could configure without it making too much difference to the performance of my internet use

  6. #6
    ad_hock Guest

    Default Re: Dial up to ADSL killed my connection

    You're welcome Lisa
    What you are saying about more then 1 firewall running refers to software firewalls. The firewall inside your modem it's outside your computer and it behaves as a hardware firewall,so it's very unlikely to conflict with ZA that is a software firewall.Now about tips to improve your security you must understand this:your modem gives a private ip to your computer that cannot be used in internet and it's not reachable from the outside internet (the modem isolates your computer from the direct contact with the internet due to the NAT feature).All the contact with the outside is done by the external modem ip assigned by your ISP. This gives you good incoming protection and you should note that if you take a look to the ZA logs you will not see blocked intrusions by the firewall coming from the outside. The reason is that the unexpected connections are blocked at the modem level.What the modem doesn't provide is outgoing protection (imagine that by bad luck you get a trojan or a phoner in general. The modem wouldn't block the attempts to that malware to phone home). That's where ZA does it's job as it will control the outgoing connections.So my advice (I assume you have ZAFree) keep the internet security level at high and the trusted zone at medium.The main advice goes to you, calling for your common sense,don't click links that you are not sure,don't download from sites you don't trust completly, be very careful with email attachments and so on.
    Hope this helped and wish you good luck with your new ZA. If you have troubles just post and I or someone in the forum will try to help.
    My best regards

  7. #7
    hillbillygirl Guest

    Default Re: Dial up to ADSL killed my connection

    Umm I'll try and make this my last question.. no guarantees

    You mentioned..

    "This gives you good incoming protection and you should note that if you take a look to the ZA logs you will not see blocked intrusions by the firewall coming from the outside."

    Well, I took a look at the logs anyway.. and its blocked afew things, not as many as it use to before (when I was on dial up, and without ADSL and this modem). But under 'Direction' in those logs, they're all 'incoming'. Does this mean my Firewall inside the modem isn't doing it's job properly?

    I should note, that it was late lastnight, and I had to get up early for work today.. I only just read your post and still had BOTH Internet Zone Security and Trusted Zone Security set on High. Would this be the reason?

    The alerts all appear to be the same sort of thing..a mixture of UDP (and something about port 137).. and ICMP(type8/subtype:0).(all of course with the same number that I put into my trusted zone (DHCP Server,DNS servers)..Mostly being 20minutes - 1 hour apart.

    Are these anything to be concerned about?

    I appreciate your help and suggestions Ad-Hock

  8. #8
    ad_hock Guest

    Default Re: Dial up to ADSL killed my connection

    Hi Lisa
    If the ip corresponds to the ip you found for your modem (also DHCP and DNS),there is nothing to be concerned. It's your modem (remember it does NAT)trying to dialog with your computer and ZA sometimes blocks that. You putted trusted zone at high which means ZA blocks everything. Try to put trusted zone at medium, keeping internet zone at high.
    Best regards.
    PS: You speak about port 137,just in case see if you have Netbios over TCP/IP disabled. Open control pannel,network and internet connections and then your network connection.Right click over it and choose properties.Select in page general TCP/IP and then properties. In page general click advanced and in the new window page wins select the option disable netbios over TCP/IP.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •