Results 1 to 7 of 7

Thread: thunderbird email problem with free zone alarm

  1. #1
    voxpop Guest

    Default thunderbird email problem with free zone alarm

    hi
    my isp which is dslextreme.com claims zone alarm is keeping me from being able to use my thunderbird email. so i am using outlook express until i can clear up the problem. any suggestions or has anyone else had a problem like this one?
    thanx, voxpop
    ps i get the error message "mail.dslextreme.com has timed out" this i get one second after i click GET MAIL.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: thunderbird email problem with free zone alarm

    First go to your Zone Alarm Programs list, locate the Thunderbird application, right click on it, then click to 'remove' it. Now open Thunderbird and try to check for mail.You should get a Zone Alarm program alert, so click 'allow' and the remember this box. Did that work? If not, go to your Zone Alarm Firewall > Zones panel, click on the 'ad' button, select Host, enter mail.dslextreme.com , name it, then click 'look up' and put the IP in the Trusted zone.

  3. #3
    voxpop Guest

    Default Re: thunderbird email problem with free zone alarm

    hi
    thanx for the quick reply but you are a tad over my head. if you meant ADD instead of AD i clicked on it but didn't see anything re HOST.if you DID mean AD then i don't know how to find it.

    YOU WROTE:
    If not, go to your Zone Alarm Firewall > Zones panel, click on the 'ad' button, select Host, enter mail.dslextreme.com , name it, then click 'look up' and put the IP in the Trusted zone.
    none of the above do i understand..i am the world's oldest newbie even after 7 years on here.

  4. #4
    billc Guest

    Default Re: thunderbird email problem with free zone alarm

    I'm sorry, I did mean the 'add' button in your Firewall > Zones panel. When you click on it, the first selection should be Host/Site ; click on that. In the box that opens put your mail server URL, name it saw "mail server', click 'look up', then select Trusted Zone.

  5. #5
    voxpop Guest

    Default Re: thunderbird email problem with free zone alarm

    hi bill
    when i click on ADD in zone alarm my PROGRAM FILES folder opens up..nowhere can i see HOST ETC. anyway thanx for trying but i think it's more complicated which means i am going to have to spend some money to get it fixed. lol oh well such is life..thanx again
    chet

  6. #6
    billc Guest

    Default Re: thunderbird email problem with free zone alarm

    I want to make sure I've made myself clear. If you open your Zone Alarm control panel, click on the Firewall tab on the left side, then click on the 'Zones' tab and then the 'add' button at the bottom, you should get a list of 4 options, the first being Host?Site. It sounds to me like your in your Program Control section of Zone Alarm and not the Firewall section.

  7. #7
    voxpop Guest

    Default Re: thunderbird email problem with free zone alarm

    you are right, bill.thats where i was... i will try this, thanx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •