Results 1 to 6 of 6

Thread: My ISP advised me to turn my firewall off : (

  1. #1
    graytalon Guest

    Default My ISP advised me to turn my firewall off : (

    Hiya all : ) I have been haveing problems the last week or so, involves webpages not loading, connection droping , trying to reconnect and not being able to, I have been on this DSL connection for 5 years and had ZA almost as long and everything always worked great! I tryed to open a webpage lastnight for info on my motherboard and was like being on a dialup line again : ( and couldn't download any updates!I called my ISP and was told it was my firewall and they said I should shut it down, as the number of attemps I see lately have gone way up is no way I want to shut down ZA ! I did try emptying cashe and checked , DNS stuff is there dosen't show dhcp in ipconfig, anything else I should check? I can do alot on computer stuff but am way lacking on internet connection stuff sorry : p been running all this time and haven't had my comp taken over or gotten any viruses so settings must be close : p Thanks for your time and any info : )Running ZA pro latest updateswin XP home

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro

  2. #2
    ad_hock Guest

    Default Re: My ISP advised me to turn my firewall off : (

    Hi GrayTalon
    I don't agree with the advice from your ISP. The reason why you don
    t see logged blocked attempts in your firewall is probably caused as you have DSL,most DSL modems does NAT which is probably your case, and it's your modem that blocks the attempts.However if you turn off your firewall you stay without outgoing protection and in the event something succeds to pass your modem (that's not easy)you don't have ZA as second line of defense. That said,let's try to see if we can solve the problems you describe.The problem loading pages are probably related to your privacy settings.In privacy main disable all the privacy global settings that is cookie control, ad blocking and mobile code control,then clean your browser cache and see if you load the pages properly.If you have connection problems try to add the ip's of DHCP and DNS servers to the trusted zone of ZA. Follow this post http://forum.zonelabs.org/zonelabs/b...d=23056#M23056
    If after this you still have problems to connect to internet,in firewall main,internet zone security,click custom and in the new window in both trusted and internet check 'allow outgoing DHCP/DNS'
    Best regards

  3. #3
    graytalon Guest

    Default Re: My ISP advised me to turn my firewall off : (



    Hi Ad-Hock and thanks for the quick reply : ) When my friends get a computer the first thing I tell them is get ZoneAlarm, a Antivirus and Ad-Aware. The ones that don't listen are always haveing problems.

    Anyway the settings I have now have always been Cookie control - Med
    Ad control - Med
    and Mobel control - off and it's worked great all these years ? If I turn these off will I be stuck with a bunch of junk ads and crud
    I don't want to see?
    I will try what you say and see : p

    Ok through a different thread i found ipconfig /all and in it
    says
    Dhcp Enabled .......... : no

    DNS Servers ........... : xxx.xxx.xxx.249





















































































































































































    : xxx.xxx.xxx.250
    these two I added.




    "in firewall main,internet zone security,click custom and in the new window in both trusted and internet check 'allow outgoing DHCP/DNS" Ok did this will let ya know if these changes helped after I run them a day or so.


    Any idea why the old settings worked for so long ? as I said befor I have been running ZA for along time and the problems just showed up, I see othere posts here where people had troubles after updates but mine started befor I let ZA update the last time.
    Again thanks for the info and your time : )

  4. #4
    ad_hock Guest

    Default Re: My ISP advised me to turn my firewall off : (

    You're welcome
    Some versions give more problems then others.Version 5.5.094 is a very stable version that normally gives no problems. Version 6 with the introduction of the OS firewall has new features and in some cases has given more problems.About the privacy settings you may customize them using the privacy adviser and don't forget the browser you use.Firefox or Opera are far safer then IE.As a reference if you want,I use in the global settings,cookie control at medium,ad blocking disabled (I rely in firefox)and mobile code enabled (with javascript allowed)and if I have problems with a site I customize in privacy site list using the privacy adviser.About the other fixes see if they solve your problem,I hope so.If necessary post back.
    Best regards

  5. #5
    graytalon Guest

    Default Re: My ISP advised me to turn my firewall off : (



    Ok the changes have stoped the connection problems and the problem with conection not able to reconect after I disconect. Webpages load a bit slower then they use to but that I can live with for now. I had almost decided my DSL modem was a goner LOL

    I guess I will have to read more on what thoes settings do so I don't run into problems again : p

    Thanks for the hand Ad-Hock : )

  6. #6
    ad_hock Guest

    Default Re: My ISP advised me to turn my firewall off : (

    You're welcome GrayTalon
    Yes it's always a good idea to read carefully the help file,or at least when you start having troubles the items that refers to those problems.
    Good luck and my best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •