Results 1 to 4 of 4

Thread: Network adapter not detected

Hybrid View

  1. #1
    mcohenca Guest

    Default Network adapter not detected

    I am using ZoneAlarm Internet Security.
    I have two adapter on my PC. One connected to the ISP and the other to another home PC, I want to share internet with.
    The second adapter is configured OK, and can access internet when Zone Labs Security is down.
    Internet Security does not detect the second adapter. Even if I put its IP range addresses (192.168.0.0 to 192.168.0.255) in the trusted zone, I cannot access internet through my 2nd PC.
    My OPS is Windows 2000 professional.
    Anyone can help me? Thanks
    Max

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Network adapter not detected



    Hi mcohenca,



















    Go into Device Manager and uninstall your Network Adapter, then reboot your computer and it will reinstall your Network Adapter on your next
    bootup.
    See if that fixes your problem, if not PLEASE post back.

















































    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. mcohenca Guest

    Default Re: Network adapter not detected

    <blockquote><hr>SlyFox wrote:


    Hi mcohenca,

    Go into Device Manager and uninstall your Network Adapter, then reboot your computer and it will reinstall your Network Adapter on your next bootup. See if that fixes your problem, if not PLEASE post back.

    SlyFox:8}
    <hr></blockquote>


    Thanks SlyFox.
    I have done this. Now ZA Security detects the 2nd network (198.162.0.0) and puts it in the trusted zone, but I still can
    t access the internet through the 2nd PC.

  4. #4
    davieh Guest

    Default Re: Network adapter not detected

    This is the 3rd thread I've read in this Section of the forum and they all stop with the second computer being unable to access the internet!!
    Is ZA that difficult that a common situation (ICS) like this can't be diagnosed?
    Come on gurus, give it some thought.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •