Results 1 to 7 of 7

Thread: Streaming Audio will not get past "connection in progress"

  1. #1
    pikey Guest

    Default Streaming Audio will not get past "connection in progress"

    I use to be able to get this radio station http://www.thehighwaystations.com/home.php
    when they had a choice between Windows Media Player and 365 Audio.
    Now they've gone to streaming audio from http://www.streamtheworld.com/stream/KHWYFM/
    and I can't get past the "connection in progress" window.
    Never had a problem previously, and the only thing that has changed is the streaming audio.
    I've been in contact with the radio station support and stream the world support and everything they've suggested didn't work:
    Radio Station (none of this worked)
    You should be able to tune in using any internet browser that has the Flash Player plugin installed (most browsers do).
    If you need to, you can download the latest Flash plugin free from Macromedia:

    http://www.macromedia.com/shockwave/...ad/alternates/
    My suggestion would be to temporarily disable Zone Alarm and possibly Norton to see if that makes any difference.
    If you can connect, then you ll have to create an exception in the firewall for the Flash player
    Yes...Flash just loads itself as a plugin to the browser, rather than a standalone program.
    The next step would be for you to try downloading and installing the current version of Internet Explorer to see if that helps:

    http://www.microsoft.com/windows/ie/...1/default.mspx

    This will have support for the latest version of Flash.
    Many people prefer to use Mozilla Firefox, which also works very well with Flash streaming:

    http://www.mozilla.com/firefox/
    They also recommend that since the Flash player uses Windows Media Player codecs on Windows computers, it might be a good idea to make sure you have the latest version of Windows Media Player installed.
    Give these things a try and let me know if your having any luck.
    StreamTheWorld (nothing worked)
    Open Windows Media Player then:
    File\Open URL\ put the link below

    http://provisioning.streamtheworld.com/asx/KHWYFM.asx

    This should work fine, if it still doesn't work it could be ZoneAlarm that is the problem, there is some issue with ZoneAlarm blocking without giving the choice to allow to the user
    I saw the same issue with someone else, it seems that if ZoneAlarm block something it put it in a kind of blacklist URL that is active even if you disable ZoneAlarm unless you go in ZoneAlarm and clic on ''Do not start on next reboot''. Can you try it then reboot to see if it will allow the stream. If it's still not working we will try something else.
    I'm out of things to try, please help.

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: Streaming Audio will not get past "connection in progress"

    Zone Alarm Free should not block your streaming audio but if it is the culprit, a Zone Alarm database rest should fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    pikey Guest

    Default Re: Streaming Audio will not get past "connection in progress"



    Thanks for getting back to me Bill.
    I did what you suggested, but that didn't work.
    Could any of this be caused by Windows Media Player?
    I'm sure I have update files for this.
    Any other suggestions?

    Bob

  4. #4
    jfdionne Guest

    Default Re: Streaming Audio will not get past "connection in progress"

    Hi mister, I made the server and the player for stream the world. Can you try to uninstall zone alarm? I see alot of person have problem with that software, we try to call them for try to fix the problem, but each time we wasn't be able to speak with someone who can help us to help our listener. (That is a message to them, if they want to email me I'll be really glad to speak with them )

    If you want, I'll be able to assist you to fix the problem and let's you listen to the stream, reply me there, or go on the ticket system of streamtheworld and ask to talk with JFDionne, they will transfert you to me.

    Jean-Francois Dionne

    Streamtheworld

  5. #5
    nancygav Guest

    Default Re: Streaming Audio will not get past "connection in progress"

    I managed to load Macromedia Flash Player by disabling ZA.
    However, when I log into my carrier (Comcast), I do not get 'the fan' on the home page unless ZA is disabled.
    So, I'm doing without right now, until I figure out how to allow it into the trusted zone.

  6. #6
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Streaming Audio will not get past "connection in progress"

    Could you start a new thread please? The one you posted onto is very old. Let us know what version of ZA you are using, both the version number and which one it is. The answer you get is going to depend on if you are using ZAISS or ZAFree or one of the other versions.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  7. #7
    nancygav Guest

    Default Re: Streaming Audio will not get past "connection in progress"

    I am running Zone Alarm Security Suite 7.0.470.
    Before upgrading to this new version, I had no problems.
    When I upgraded to this version, I was told I had to upgrade my macromedia flash player as well.
    I couldn't even perform that upgrade unless I disabled ZA.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •