Results 1 to 2 of 2

Thread: ZA Security does not keep Expert settings when restarted

  1. #1
    mcohenca Guest

    Default ZA Security does not keep Expert settings when restarted

    I have opened some specific TCP/UDP ports to all users using my PC, through the firewall Expert settings.
    When I set these ports, ZA security does not block these packets. By if I shutdown ZA and restart it, the packets get blocked.
    Max

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:5.x

  2. #2
    billc Guest

    Default Re: ZA Security does not keep Expert settings when restarted

    Try this. Make the expert rule again, then right click on the Zone Alarm Pro icon in your system tray, select 'shutdown Zone Alarm Pro', wait about one minute, then open Zone Alarm Pro again. Now see if your rule still works. If it does, reboot to confirm it will continue to work. If it is not retained, then you'll need to reset your database because I believe it is corrupt. Here's how:

    <fieldset>
    <legend>Database Reset</legend>Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.
    </fieldset>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •