Results 1 to 2 of 2

Thread: "Disconnected Network Drive" message...but I AM connected to network drives...

  1. #1
    ezohn Guest

    Default "Disconnected Network Drive" message...but I AM connected to network drives...

    I have a small network sharing files. I have network shares mapped as drives.

    Frequently, if the computer is idle for a long period, a "My Computer" shows "Disconnected Network Drive" next to the drive letter. A "net use" command also shows "disconnected." But they ARE NOT disconnected. Everything is accessible. The "My Network Places" screen also shows that all is normal.

    I use ZoneAlarm AntiVir on all machines. Have tried changing security level from Med to Low (no firewall) on Trusted Zone. No difference.

    If I didn't use the mapped drive letters, and just used the network share machine name/directory, I would not even know this was happening. It's only when I use the mapped drive letters.

    Any thoughts?

  2. #2
    Join Date
    Mar 2004
    Location
    Brisbane, Australia
    Posts
    645

    Default Re: "Disconnected Network Drive" message...but I AM connected to network drives...

    I'm not sure what the problem is but you are talking about a Windows Networking problem. ZA DOES NOT monitor or control Windows networks because Windows networks are not based on TCP/IP. Zone Alarm ONLY monitors TCP/IP networks.

    Remember, an Administrator using a Windows Server machine on a LAN has TOTAL UNCONTROLLED access to your PC completely independently of ZA and and TCP/IP connections.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •