Results 1 to 7 of 7

Thread: ICS Not Working Fully with ZA

  1. #1
    ttiger Guest

    Default ICS Not Working Fully with ZA

    I have set up an dsl connection to an ICS computer which feeds my other computer which is on a hub.
    I cannot access any web pages using my internet explorer on my client computer.
    Everything works 100% on the ICS comp.
    I have set up the gateway and followed instructions that I have seen elsewhere but have not been able to get it to work.
    I checked GHP and that is ok, and also the IP addresses on the ICS zonealarm.
    I'm not sure
    if I am setting up the IP addresses properly.

    It picks up the dsl network card (which is connected through USB), and gives a separate zone for the network card and the connection itself.
    The IP addresses which are given there seem to be ok when i compare them to the addresses after doing ipconfig.
    Do I need to enter the IP addresses of all of the computers that are using it as a gateway?
    I have tried using IP config to find out the IP address.
    Then I insert these addresses into the zones as trusted. The strange thing is that sometimes outlook, and trillian are working
    ok on the client computer, only my explorer access is totally prohibited.
    I have tried using firefox as well.
    When I shutdown zonealarm on the ICS comp then everything works ok.
    I tried
    erasing those two files under internet logs and it worked for a little while, but then it
    stopped allowing the client comp access.

    I am so frustrated by this.
    Any help in getting this to work will be appreciated.
    Thank you in advance.









    Message Edited by ttiger on 03-29-200610:17 AM

    Message Edited by ttiger on 03-29-200610:17 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:5.x

  2. #2
    billc Guest

    Default Re: ICS Not Working Fully with ZA

    Rather than to ask a bunch of questions as to your settings, here is an outline that might help.

    On the gateway machine, do the following.
    Click start -> run, type cmd and click ok.
    Type ipconfig /all and press enter.
    Find the connection you are using, and make note of all the DNS servers.
    Type exit and press enter.

    Double-click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is an ICS/NAT gateway" , and click ok.
    Click firewall -> zones.

    Add each DNS server to the trusted zone. To do this, do the following.
    Click the add button, and then click IP address.
    Click trusted, put in the IP address, enter a description, and click ok.
    When finished adding all addresses, click the apply button.

    Next, click program control -> programs. Locate Generic Host Processing.
    Under the server column, for trusted, change that to a check.
    Don't change server internet to a check, just server trusted.

    If you have ZoneAlarm on the other computers, do the following.
    Click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is a client of an ICS/NAT gateway" , and click ok.

  3. #3
    ttiger Guest

    Default Re: ICS Not Working Fully with ZA



    I have noticed the post before on other questions.
    I had tried to follow it with no success. Sorry I am a newbie and have
    a question about one area about the IP address.
    Am I supposed to used the ip addresses that I get from IP config from ALL the computers on the network and put it on there?
    Right now I have 3 zones.
    1 home network (trusted) which all the computers an a 4 port hub, 2 DSL cable modem network card (trusted) as another network, and 3 the DSL connection (internet) as the third.
    I cannot delete them and manually install new ones.
    Should I delete them and use the numbers from IPconfig for the gateway computer?



  4. #4
    billc Guest

    Default Re: ICS Not Working Fully with ZA

    Do you have the IP of each of the client computers in the Trusted zone of the gateway computer? Also confirm you have your DNS server IP in the Trusted zone of all computers with Zone Alarm installed. To confirm each machines' IP, use ipconfig/all on each. Also do you have your Trusted zone security on 'Medium' and not 'High'?
    If this doesn't help, well try something else. There could be a corruption in the mix.

  5. #5
    ttiger Guest

    Default Re: ICS Not Working Fully with ZA

    I added the IP addresses of all the client comps to the gateway computer. Still did not help.
    I also checked the Zonelarm settings of the trusted zone and it is also set to medium.
    Not sure what else to do.

  6. #6
    ttiger Guest

    Default Re: ICS Not Working Fully with ZA

    Ok I hope everyone hasn't given up. I tried this one thing that someone had posted about flushing dns using ipconfig.
    it worked for a while yet deteriorated rapidly.
    When I use the ip address to find a site it works. I also checked and UDP and DHCP ar both ticked in my zonealarm.
    Someone please help. I am seriously considering dumping zone alarm if I can't get it to work with my network properly.Thanks

  7. #7
    ttiger Guest

    Default Re: ICS Not Working Fully with ZA

    I think that this is dead, thanks to those of you that tried to help out.
    Anyway I can't believe that I payed to have this aggravation.
    Anyway I dumped it and went with McAffee Internet Security Suite which has worked since I installed it.
    ZoneAlarm has to to do a much better job of making everything easier to work, with further testing or something.
    Switching was a last option as I am a big fan of Zonealarm, but trying to get it to work for over a month especially for a program that I paid for was just far too much.
    Anyway thanks to everyone, hopefully will come back to using zonealarm someday.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •