Results 1 to 2 of 2

Thread: Unable to change server column settings and all now say allow

  1. #1
    hilltopwarlord Guest

    Default Unable to change server column settings and all now say allow



    Somehow my firewall configurations were changed so that all programs listed in the program control are now set to "allow" under the server column for both the trusted and internet zones.
    I can't change them!
    Antivirus quarantined what it thought was a virus in the taskdir.exe and taskdir.dll.
    Wondered if that has anything to do with this?




    Any ideas or help will be appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:5.x

  2. #2
    billc Guest

    Default Re: Unable to change server column settings and all now say allow

    I doubt if the virus caused this behavior, it is more likely that Zone Alarm got it's database all in a knot and needs to be reset. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •