Results 1 to 3 of 3

Thread: Connection drops after leaving computer idle

  1. #1
    fdsafsadf Guest

    Default Connection drops after leaving computer idle

    I have 3 computers connecting to my broadband wireless router at home. One desktop is plugged directly into the router and a laptop and desktop are running wirelessly off of the router. All 3 computers are running ZoneAlarm Free.

    Upon startup, all 3 computers are able to connect to all internet applications with no problem. But if I leave any of the computers alone for a short amount of time, when I come back to them I am not able to connect to any internet applications. I can still get a vaild IP address, but for instance when I open Firefox, I get a connection issue message because it can't find the web page. I have to restart the computer to re-establish the internet connection.

    Another thing I tried that worked, though, is disabling ZoneAlarm (which turns XP's firewall on) and the internet works again.

    It seems as though maybe I have some sort of configurations problem with ZoneAlarm. Any idea on how to fix this? Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    ad_hock Guest

    Default Re: Connection drops after leaving computer idle

    Hi fdsafsadf
    It seems that this is a problem for some people with this version. I'm giving you a link to a long thread were this question is largely discussed. Normally adding the ip's of the DHCP and DNS servers to the trusted zone solve the problem. see this post http://forum.zonelabs.org/zonelabs/b...d=23056#M23056

    If not the option of checking the 'allow outgoing DHCP/DNS' works most times see http://forum.zonelabs.org/zonelabs/b...d=23709#M23709

    From this last link you may access the all thread
    Best regards

  3. #3
    protect Guest

    Default Re: Connection drops after leaving computer idle

    I am running zone alarm antivirus and I have been having this problem absolutely ages.I fixed it with some information from one of the other forums you can get round this problem by either switching off your screensaver all the setting, the interconnect interlock to off. This fixed it immediately after carrying out all sorts of odd activities both from the zone alarm and from Netgear.

    Hope this helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •