Results 1 to 9 of 9

Thread: Access problems

  1. #1
    msman Guest

    Default Access problems

    My wifes computer is running Win98SE and the free version of Zone Alarm.
    Yesterday the Zone Alarm icon disappeared from the task bar and the following message appeared:" Validation failed for C:\Windows|System|VSINT.DLL.
    You are probably missing a necessary root certificate."
    All attempts to uninstall Zone Alarm have failed.
    Internet access is a sometime thing, sometimes she can get online but one or two clicks produces a full screen Zone Alarm alert.
    At other times clicking on the Internet icon produces the full screen alert.It did allow her to get to Zone Alarm home page in an attempt to download a new copy, but clicking on anything either did nothing or went to the full screen alert.
    I'm unsure of messing with the registry if this is the cause of the issue.
    Please help if you have any suggestions; all will be greatly appreciated.
    She is an internet junkie and is going nutty.Thanks to all.

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Access problems



    Hi MSman,










    PLEASE go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS".








    http://forum.zonelabs.org/zonelabs/board/message?board.id=inst&message.id=48347









    PLEASE keep me posted on your results, Thanks.
































    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. msman Guest

    Default Re: Access problems



    Thank you for the timely and very detailed recommendations, much appreciated.
    FYI. my wife had downloaded a fancy cursor, sparkling sort of, just prior to all this happening.
    I ran the Spybot-Search and Destroy and came up with six new entries to the registry.
    I was able to delete all but one, titled My Way My web Search-the folder contained two entries-mwsoesth and mysoemon.
    This couldn't be deleted, the pop up said it in use by Windows (in memory).
    I would think it would be best to get rid of this prior to attempting your recommendations or it might corrupt everything all over again.
    Any suggestions.
    Thank you again for your help.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Access problems

    Hi MSman,









    PLEASE try to delete the file or folder you mentioned in Safe Mode.
    To get into Safe Mode, on computer bootup, start tapping F8, scroll down the list, find Safe Mode, click on that, and you should be set to go in Safe Mode.










    PLEASE keep me posted on your results, Thanks.





























    SlyFox:8}



























    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. msman Guest

    Default Re: Access problems



    Hello Slyfox

    Went to safe mode and deleted MyWayMyWeb Search and also something called Wild Tangent.
    The first one tried to come back when I re-booted but was able to delete this time in normal mode.

    Went to Verisign and tried to download the root file but was given the message: "Unable to read file.
    File type not supported."
    What now?
    Also, can't seem to get the task manager to come up.
    Ideas?

    Thanks so much for your help.

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Access problems

    Hi MSman,












    Did you complete any of the free scanning for bugs?
    If not, you "REALLY NEED" to complete them.
    You either have bugs or something else causing your problem.










    1.) PLEASE check your entire computer system for any type of "Nasty Bugs", that may or may not be hiding in your computer, to make sure your clean. The following sites will scan your computer and help you remove any type of problem or problems that are crawling around in your computer.

    A.) http://housecall.trendmicro.com/

    B.) Panda ActiveScan
    http://www.pandasoftware.com/active...n_principal.htm
    Make sure you tick Disinfect automatically under Scan Options.

    C.) http://www.windowsecurity.com/trojanscan

    D.) http://www.trendmicro.com/spyware-scan/







    PLEASE keep me posted on your results, Thanks.



























    SlyFox:0


    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. msman Guest

    Default Re: Access problems



    Good Morning Sly (I figure we should be on a first name basis by now)

    Maybe you can explain what happened.
    I noticed the time was incorrect down in the right corner.
    Going to the date/time in the control panel, the date was set to 05/07/02.
    This date had appeared as the run date of the Norton scan I had run.
    I corrected the date and time.
    Then, for some reason, I went to the add/remove icon, found ZA and hit remove.
    And it worked!!!
    It went through all the uninstall boxes, and when I looked for any ZA parts, none could be found.
    What connection could there be between the ZA and the date stamp?
    Now, do I dare attempt to download ZA again?
    My wife and I have had the free version for about five years and never had any problem with it on either machine and it seemed to do it's job just fine.
    Thank you for all you help.

  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Access problems



    MSman,

    No, I really don't know the answer about the clock and Zone Alarm, but I will try to find out why from one of the other Volunteers or Guru's, and get back to you when I get a reply. YES, GO FOR IT, download the Free version of Zone Alarm, and PLEASE, PLEASE follow the instructions I had posted for you. Here is the link to the instructions and PLEASE make sure you cover the entire list of instructions, if not Zone Alarm will not get installed. It only takes one little registry key or file to cause major problems with Zone Alarm, so take your time.

    http://forum.zonelabs.org/zonelabs/board/message?board.id=inst&message.id=48347

    PLEASE keep me posted on your results, Thanks.





















    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. msman Guest

    Default Re: Access problems



    Hello Slyfox

    I may have found a connection with the time thing.
    Going to Internet Logs, I found 48 items, of which almost 20 had the date 05/02\02
    which is the date showing up everywhere a date was on the computer.
    Even Norton showed the last scan as 05/02/02.
    Could this log have somehow overlaid it self or corrupted the time files?
    In anycase, I deleted the entire folder-hope that was OK.
    Any comments?

    Have a good 'un, as they say in Mississippi.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •