Results 1 to 2 of 2

Thread: Zone Labs Pro is blocking graphic when I log on to my IP Road Runner

Hybrid View

  1. #1
    jmrogers Guest

    Default Zone Labs Pro is blocking graphic when I log on to my IP Road Runner

    In the past week or so the graphics on Road Runner do not load.
    I checked with Road Runner and when they had me disable Zone Alarm all graphic returned.
    Road Runner said that the recent upgrade to Zone Alarm has caused this problem. I see no notation to Road Runner in my trusted areas. How do I tell; Zone Alarm to allow graphjics in Road Runner????????
    Please help!
    Jack Rogers

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    tasman Guest

    Default Re: Zone Labs Pro is blocking graphic when I log on to my IP Road Runner



    I have the same problem and the only way it will load is to turn off ad blocking. I then get ads on other sites , so I just use turn ad blocking back on and I don't worry about the graphics in RoadRunner.
    I have tried allowing
    cookies and ad blocking for RoadRunner in the site list and that does not work either. I upgraded a few weeks before
    RoadRunner screwd up
    a week ago so I don't know
    who is to blame ZA or RR !
    Hope someone can figure it out

    Tasman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •