Results 1 to 2 of 2

Thread: Cant access internet at all when ZoneAlarm installed

  1. #1
    serraharris Guest

    Default Cant access internet at all when ZoneAlarm installed

    Hi, Was wondering if someone out there could help me. I have downloaded the latest trial version of the ZA suite as it looks like a really good package and I found Outpost slowed my browsing too much, but am having some major access problems with it. If it is installed on the computer, I cannot get any access to the internet at all - not even ZA can update av and antispy databases. I am running winXP sp2 with a dsl connection through a router. I have read through the forum and have tried all the settings I know and still no luck. In the end I switched the setting to low (switching off the firewall) and still no connection to the net. I then tried shutting down ZA completely, but still no connection. The only time I get an internet connection is if I uninstall the program and then reboot the computer without it - then my connection is fine and back to normal for all apps that use it. Anyone have any idea why?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: Cant access internet at all when ZoneAlarm installed

    Do you still have another firewall installed? If so, uninstall the other firewall then try Zone Alarm again. If you don't have another firewall installed, then make sure you have your LAN and subnet in the Trusted zone and that you've granted 'access' to your browser in your Program Control.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •