Results 1 to 4 of 4

Thread: VSMON Service disabled...

  1. #1
    rs9 Guest

    Default VSMON Service disabled...

    As part of
    a "Clean Install" procedure required for certain application installations, Under "MSCONFIG"; Startup Items and All services except Microsoft services are disabled.
    After a reboot, the system starts clean. No taskbar Items listed, nothing running in the background... However, when MSCONFIG is reset to "Normal startup", everything starts up except "VSMON.exe -Service". It shows "Disabled" in the Services console.
    Trying to start it gets me an "ACCESS DENIED" mesage. It shows that it's logged in as "Local System"... How do get around this??
    C:\Windows\System32\Zonelabs\VSMON.exe Shows permissions set to : Everyone - Full Control & Administrator as owner with full control. Effective permissions also show full control for administrator. I'm logged in as "Administrator", This is the only account on this system.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    Join Date
    Dec 2005

    Default Re: VSMON Service disabled...

    Hi rs9 !

    This is too complicated for me. I use the "easier" method to stop vsmon.exe. I just open the ZA, then in "Overview" I open "Preferences" and uncheck the "Load ZoneAlarm at StartUp" in the "General" section. I then apply the " /clean" and then just restart the PC. ZA is completely off and so is the vsmon and the "clean" uninstall is ready to happen.

    Best regards.

  3. #3
    whitewolf Guest

    Default Re: VSMON Service disabled...

    I have just updated my version of zone lab and now this file VSMON on boot up does not respond (doing a three finger on the key pad shows it is not responding) which hangs up my Pc untill I let it set for five or six min for it to kick in.

    I do not use a fire wall, so why is this VSMON.exe hanging up my Pc, it has never done this untill I went for the upgrade??

  4. #4
    rs9 Guest

    Default Re: VSMON Service disabled...

    Hi Oldsod:

    After a few weeks with ZA tech. Support, this is what's developed:

    Oldsod; The problem with unchecking "Start at boot" is that it does not prevent VSMON from loading as a service... Nothing is visable unless you check the "MCC" Services snap-in... And there it is. Trying to stop the service from the MCC services snap-in or MSCONFIG yields an "Access Denied" message. VSMON will interfere with some installations, and no visible conection to vsmon exists! The installation either just fails or goes screwy. This happens even if your logged on with the BIG Administrator priviledge (The one you created when the OS was installed)

    The apparent cause was a registry permission limiting control to the "System" exclusively. Including the "Administrators" group, or the name you created when you assigned an "Administrator" user account resolves this issue, at least for me it did... Now, when I disable this service, it listens.

    Now, if only they could tell me why my email's not scanning!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts