Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot enter ZA but it is running.

  1. #11
    stijno_nl Guest

    Default Re: Cannot enter ZA but it is running.

    And **bleep** im having the problem again :S. after installing the update with clean install i get the same error.
    I tried reinstalling.
    Regedit.
    And trowing away the files in internet log.

    But it didn't help. I get so fet up with this. So first it didn't work, that suddenly it did and than after the update i get the same f*cking error!
    Does somebody know another free, good firewall?

    Ik have the following system:
    P4 360 3GHz
    1GB ram
    Sli motherbord: Asus p5ld2 SLi Deluxe
    2x XFX6800gt

    I start my pc with: gmail notifier and antivir.

    Greetings (again:P)

  2. #12
    kamiju Guest

    Default Re: Cannot enter ZA but it is running.



    Nope! ZA 65.722.000 is the latest version I know, and it doesn't work normally :robotmad:

    I tried all the suggested solution, registre edit, deleting files from internetlog, deleting the vsconfig from system32 - nothing worked.

    Now I will uninstall... again, find another firewall and hope that ZoneLabs pull themselves together, for the sake of internetsecurity :robotsad:

  3. #13
    kamiju Guest

    Default Re: Cannot enter ZA but it is running. POSSIBLE SOLUTION



    Well, I made a final try, as I had nothing really to loose. It seems to work after 2 restarts. But it should not be that kind of solution a normal user should have to make, just to get the program to work properly

    What I did is this:
    1. <LI>Installed ZoneAlarm 6.5.722 as usual and let it reboot normally (with the unsatisfying result)</LI><LI>Click Start -&gt; Run -&gt; type REGEDIT (XP) or REGEDT32 (2000), and click OK. - Navigate to the main Zone Labs registry key atHKEY_LOCAL_MACHINE\SOFTWARE\Zone Labs - Right-click on that key and select Permissions. Make sure that SYSTEM account, and the account you are trying to uninstall with, show that they have FULL and READ permissions, and SPECIAL is not checked. Nothing should be checked in the right column for Deny. Closed Regedit.</LI><LI>Opened Explorer and found WINDOWS\Systen32\ZonLabs - rightclick the folder ZoneLabs, click Permissions and then I gave all the "persons" Full control, just to be sure.</LI><LI>Then found Program Files\ZoneAlarm and roghtclick the folder ZoneAlarm and did as above.</LI><LI>Rebooted in to Safe mode (by Start -&gt; Run -&gt; type msconfig and click OK. In BOOT.INI section, a tick in /Safeboot)</LI>
      1. <LI>Deleted vsconfig.xmlfrom windows\System32</LI><LI>DeletedBACKUP.RDB and IAMDB.RDB from WINDOWS\Internet Logs</LI><LI>Used msconfig again to remove the tick from /Safeboot and then rebooted.</LI>
      <LI>When returning to the Desktop, ZoneAlarm continued with the Tutorial option and the icon was in the systray, as expected.</LI>


    I configured ZA to my needs, placed a few programs to be allowed access and tried a couple more, that I knew would ask - and wee ZA popped up with the usual allert. I rebooted again, just to see if it still worked and so far it does. But what a mess! ZoneLabs better make it work better, or they will loose a lot of users, especially those who dare not to fiddle around in their system.

    Message Edited by Kamiju on 06-23-2006 12:12 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  4. #14
    stijno_nl Guest

    Default Re: Cannot enter ZA but it is running. POSSIBLE SOLUTION

    i did the same and it worked until is installed the updat

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •