Results 1 to 8 of 8

Thread: Security or just plain overkill - Please Help

  1. #1
    micksmad Guest

    Default Security or just plain overkill - Please Help

    ZA Pro 6.1.744.001 With all updatesXP Home SP2I have been selling on ebay for some time now and have had no problems untill recently. Just the other week I paid my renewal for ZA pro and installed the update. Ever since then I have had nothing but trouble with eBay. I have trawled the threads and done everything that is relevant to other peoples eBay woes.Firstly there is no problem posting new listing's. I use Turbo Lister and allowed it in ZA.Where I generally run into trouble is browsing. I can open any category and search ok bet if I open any item things start getting weird. On most occasions the page will appear to load fine. Except for the fact that the ie progress bar does not make the end and the flag continues. Sure enough somthing is indeed being blocked by ZA. After waiting for about 20 or 30 seconds the page seems to reload. Then another 20 seconds and I get the typical IE message." [img]res://shdoclc.dll/pagerror.gif[/img]The page cannot be displayed."Now at first I thought this was simply related to images and other HTML being hosted outside eBay but now I'm not so sure.If I hit the IE stop button when the auction listing is fully viewable it all looks great. I can read away for as long as I like, change pictures and the like no worries. Should I want to ask a seller a question, I get the problem back butnot quite the same. The Contact Seller page loads and then after about 20 seconds it goes to [img]res://shdoclc.dll/pagerror.gif[/img]The page cannot be displayed."Now this just dont make any sence at all. The contact page has no images and no content that I can find that resides outside eBay. WHAT THA.....If I simply turn off all Cookie Control and Ad Blocking or shut down ZA. All problems are gone. I have tried all manner of reinstalls and resets, emptied the cache's you name it. Now I am at the point of giving up on ZA. I dont want to because I have had nothing but good performance from it in the past.What I would like is for sombody from Zone Labs to look into these compatability issues. Too many ZA customers are having difficulties with ebay and a solution needs to be found.If anyone has any posible solutions then please let me know. There must be a comprimise surely.RegardsMick

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    cyberian75 Guest

    Default Re: Security or just plain overkill - Please Help

    Try enabling "Web Bug" and/or "Private Header" under Privacy -> Site List.

  3. #3
    micksmad Guest

    Default Re: Security or just plain overkill - Please Help

    Tried that in the begining using the privacy advisor. It wont work unless you do it for every page you look at. Hardly an option. Thanks anyway.

  4. #4
    dumdum Guest

    Default Re: Security or just plain overkill - Please Help

    Mick, Check out my post "Ebay Fix" in this forum, give it a try and let me know.

  5. #5
    micksmad Guest

    Default Re: Security or just plain overkill - Please Help

    Yes a well written post and easy to follow, but no it didn't seem to help. Thanks for your efforts. It is a little dissapointing to see that this issue has not been addressed by a ZA representative. Especially when you consider the number of paying subscribers who are having the same difficulties. Judging by what I have tried, I dont think that its a config that will solve my problems. Symantec is starting to look a bit better than ever before IMO:robotmad:

  6. #6
    cyberian75 Guest

    Default Re: Security or just plain overkill - Please Help


  7. #7
    micksmad Guest

    Default Re: Security or just plain overkill - Please Help



    Well I hate it when I have to eat my words. Thanks Michael.

    EDIT: OOPS nope its still there.

    Message Edited by MicksMad on 06-11-2006 06:20 PM

  8. #8
    micksmad Guest

    Default Re: Security or just plain overkill - Please Help



    This is a sick pain in the butt X-( What else can I do to sort this out



    Oh an yes I have installed the last two updates and noted the security aliance with ebay.

    WHAT NOW?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •